Base userspace workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) NetworkManager 1:1.39.7-2.el9 ppc64le 7.4 MB Network connection manager and user applications
(dependency) NetworkManager-libnm 1:1.39.7-2.el9 ppc64le 9.8 MB Libraries for adding NetworkManager support to applications.
(required) acl 2.3.1-3.el9 ppc64le 320.3 kB Access control list utilities
(dependency) alternatives 1.20-2.el9 ppc64le 90.1 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.7-103.el9 ppc64le 419.3 kB Dynamic library for libaudit
(dependency) basesystem 11-13.el9 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 9 system
(required) bash 5.1.8-4.el9 ppc64le 7.8 MB The GNU Bourne Again shell
(required) bash-completion 1:2.11-4.el9 noarch 1.0 MB Programmable completion for Bash
(dependency) bzip2-libs 1.0.8-8.el9 ppc64le 136.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB The Mozilla CA root certificate bundle
(env) centos-gpg-keys 9.0-11.el9 noarch 3.8 kB CentOS RPM keys
(env) centos-stream-release 9.0-11.el9 noarch 28.0 kB CentOS Stream release files
(env) centos-stream-repos 9.0-11.el9 noarch 6.7 kB CentOS Stream package repositories
(required) coreutils 8.32-32.el9 ppc64le 10.2 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-32.el9 ppc64le 10.4 MB coreutils common optional components
(dependency) cpio 2.13-16.el9 ppc64le 1.1 MB A GNU archiving program
(dependency) cracklib 2.9.6-27.el9 ppc64le 420.7 kB A password-checking library
(dependency) cracklib-dicts 2.9.6-27.el9 ppc64le 9.4 MB The standard CrackLib dictionaries
(dependency) crypto-policies 20220427-1.gitb2323a1.el9 noarch 82.5 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.4.3-4.el9 ppc64le 2.1 MB Cryptsetup shared library
(required) curl 7.76.1-18.el9 ppc64le 745.2 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.27-20.el9 ppc64le 2.9 MB Shared libraries needed by applications which use Cyrus SASL
(dependency) dbus 1:1.12.20-5.el9 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 28-5.el9 ppc64le 549.3 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.12.20-5.el9 noarch 11.2 kB D-BUS message bus configuration
(dependency) device-mapper 9:1.02.185-1.el9 ppc64le 436.3 kB Device mapper utility
(dependency) device-mapper-libs 9:1.02.185-1.el9 ppc64le 512.2 kB Device-mapper shared library
(required) dracut 055-30.git20220216.el9 ppc64le 1.3 MB Initramfs generator using udev
(required) dracut-caps 055-30.git20220216.el9 ppc64le 3.3 kB dracut modules to build a dracut initramfs which drops capabilities
(required) dracut-config-generic 055-30.git20220216.el9 ppc64le 14.0 B dracut configuration to turn off hostonly image generation
(required) dracut-config-rescue 055-30.git20220216.el9 ppc64le 3.5 kB dracut configuration to turn on rescue image generation
(required) dracut-live 055-30.git20220216.el9 ppc64le 32.2 kB dracut modules to build a dracut initramfs with live image capabilities
(required) dracut-network 055-30.git20220216.el9 ppc64le 181.1 kB dracut modules to build a dracut initramfs with network support
(required) dracut-squash 055-30.git20220216.el9 ppc64le 2.8 kB dracut module to build an initramfs with most files in a squashfs image
(required) dracut-tools 055-30.git20220216.el9 ppc64le 4.6 kB dracut tools to build the local initramfs
(dependency) elfutils-libelf 0.187-5.el9 ppc64le 1.0 MB Library to read and write ELF files
(dependency) expat 2.4.7-1.el9 ppc64le 393.4 kB An XML parser library
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.8.0-5.el9 ppc64le 1.9 MB The GNU versions of find utilities (find and xargs)
(dependency) firewalld-filesystem 1.0.0-2.el9 noarch 239.0 B Firewalld directory layout and rpm macros
(required) gawk 5.1.0-6.el9 ppc64le 2.5 MB The GNU version of the AWK text processing utility
(dependency) gdbm-libs 1:1.19-4.el9 ppc64le 233.1 kB Libraries files for gdbm
(dependency) glib2 2.68.4-5.el9 ppc64le 14.2 MB A library of handy utility functions
(dependency) glibc 2.34-32.el9 ppc64le 7.8 MB The GNU libc libraries
(dependency) glibc-common 2.34-32.el9 ppc64le 1.4 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.34-32.el9 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.0-10.el9 ppc64le 785.2 kB A GNU arbitrary precision library
(dependency) gnutls 3.7.3-10.el9 ppc64le 3.1 MB A TLS protocol implementation
(dependency) grep 3.6-5.el9 ppc64le 881.0 kB Pattern matching utilities
(dependency) gzip 1.12-1.el9 ppc64le 411.8 kB The GNU data compression program
(dependency) info 6.7-15.el9 ppc64le 614.7 kB A stand-alone TTY-based reader for GNU texinfo documentation
(dependency) iproute 5.18.0-1.el9 ppc64le 2.8 MB Advanced IP routing and network device configuration tools
(dependency) iputils 20210202-7.el9 ppc64le 754.5 kB Network monitoring tools including ping
(dependency) json-c 0.14-11.el9 ppc64le 137.2 kB JSON implementation in C
(dependency) kbd 2.4.0-8.el9 ppc64le 2.4 MB Tools for configuring the console (keyboard, virtual terminals, etc.)
(dependency) kbd-misc 2.4.0-8.el9 noarch 2.5 MB Data for kbd package
(dependency) keyutils-libs 1.6.1-4.el9 ppc64le 98.1 kB Key utilities library
(dependency) kmod 28-7.el9 ppc64le 344.5 kB Linux kernel module management utilities
(dependency) kmod-libs 28-7.el9 ppc64le 158.6 kB Libraries to handle kernel module loading and unloading
(dependency) kpartx 0.8.7-10.el9 ppc64le 95.4 kB Partition device manager for device-mapper devices
(dependency) krb5-libs 1.19.1-21.el9 ppc64le 2.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.1-3.el9 ppc64le 67.8 kB Dynamic library for access control list support
(dependency) libattr 2.5.1-3.el9 ppc64le 68.3 kB Dynamic library for extended attribute support
(dependency) libblkid 2.37.4-3.el9 ppc64le 329.2 kB Block device ID library
(dependency) libbpf 2:0.6.0-1.el9 ppc64le 458.5 kB Libbpf library
(dependency) libbrotli 1.0.9-6.el9 ppc64le 908.6 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.48-8.el9 ppc64le 499.9 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-7.el9 ppc64le 160.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.5-3.el9 ppc64le 111.2 kB Common error description library
(dependency) libcurl 7.76.1-18.el9 ppc64le 788.5 kB A library for getting files from web servers
(dependency) libdb 5.3.28-53.el9 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libeconf 0.4.1-2.el9 ppc64le 72.9 kB Enhanced config file parser library
(dependency) libevent 2.1.12-6.el9 ppc64le 1.2 MB Abstract asynchronous event notification library
(dependency) libfdisk 2.37.4-3.el9 ppc64le 492.0 kB Partitioning library for fdisk-like programs.
(dependency) libffi 3.4.2-7.el9 ppc64le 88.4 kB A portable foreign function interface library
(dependency) libgcc 11.3.1-2.el9 ppc64le 221.3 kB GCC version 11 shared support library
(dependency) libgcrypt 1.10.0-4.el9 ppc64le 1.3 MB A general-purpose cryptography library
(dependency) libgpg-error 1.42-5.el9 ppc64le 897.0 kB Library for error values used by GnuPG components
(dependency) libidn2 2.3.0-7.el9 ppc64le 251.1 kB Library to support IDNA2008 internationalized domain names
(dependency) libkcapi 1.3.1-3.el9 ppc64le 162.8 kB User space interface to the Linux Kernel Crypto API
(dependency) libkcapi-hmaccalc 1.3.1-3.el9 ppc64le 68.4 kB Drop-in replacements for hmaccalc provided by the libkcapi package
(dependency) libmicrohttpd 1:0.9.72-4.el9 ppc64le 224.7 kB Lightweight library for embedding a webserver in applications
(dependency) libmnl 1.0.4-15.el9 ppc64le 94.5 kB A minimalistic Netlink library
(dependency) libmount 2.37.4-3.el9 ppc64le 419.7 kB Device mounting library
(dependency) libndp 1.8-4.el9 ppc64le 161.6 kB Library for Neighbor Discovery Protocol
(dependency) libnghttp2 1.43.0-5.el9 ppc64le 198.2 kB A library implementing the HTTP/2 protocol
(dependency) libpkgconf 1.7.3-9.el9 ppc64le 133.8 kB Backend library for pkgconf
(dependency) libpsl 0.21.1-5.el9 ppc64le 132.3 kB C library for the Publix Suffix List
(dependency) libpwquality 1.4.4-8.el9 ppc64le 597.2 kB A library for password generation and password quality checking
(dependency) librtas 2.0.2-14.el9 ppc64le 245.6 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.2-2.el9 ppc64le 243.0 kB Enhanced seccomp library
(dependency) libselinux 3.4-2.el9 ppc64le 265.2 kB SELinux library and simple utilities
(dependency) libsemanage 3.4-1.el9 ppc64le 364.4 kB SELinux binary policy manipulation library
(dependency) libsepol 3.4-1.1.el9 ppc64le 1002.3 kB SELinux binary policy manipulation library
(dependency) libsigsegv 2.13-4.el9 ppc64le 96.9 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.37.4-3.el9 ppc64le 160.3 kB Formatting library for ls-like programs.
(dependency) libssh 0.9.6-3.el9 ppc64le 644.6 kB A library implementing the SSH protocol
(dependency) libssh-config 0.9.6-3.el9 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 11.3.1-2.el9 ppc64le 3.2 MB GNU Standard C++ Library
(dependency) libtasn1 4.16.0-7.el9 ppc64le 219.2 kB The ASN.1 library used in GNUTLS
(dependency) libunistring 0.9.10-15.el9 ppc64le 1.6 MB GNU Unicode string library
(dependency) libutempter 1.2.1-6.el9 ppc64le 161.5 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.37.4-3.el9 ppc64le 69.3 kB Universally unique ID library
(dependency) libverto 0.3.2-3.el9 ppc64le 69.2 kB Main loop abstraction library
(dependency) libxcrypt 4.4.18-3.el9 ppc64le 327.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libzstd 1.5.1-2.el9 ppc64le 988.6 kB Zstd shared library
(dependency) lz4-libs 1.9.3-5.el9 ppc64le 197.3 kB Libaries for lz4
(dependency) lzo 2.10-7.el9 ppc64le 226.5 kB Data compression library with very fast (de)compression
(dependency) mpfr 4.1.0-7.el9 ppc64le 851.2 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Ncurses libraries
(dependency) nettle 3.7.3-2.el9 ppc64le 873.1 kB A low-level cryptographic library
(dependency) openldap 2.6.2-2.el9 ppc64le 1.5 MB LDAP support libraries
(dependency) openldap-compat 2.6.2-2.el9 ppc64le 265.4 kB Package providing legacy non-threaded libldap
(dependency) openssl 1:3.0.1-36.el9 ppc64le 2.0 MB Utilities from the general purpose cryptography library with TLS implementation
(dependency) openssl-libs 1:3.0.1-36.el9 ppc64le 7.4 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.24.1-2.el9 ppc64le 2.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.24.1-2.el9 ppc64le 592.2 kB System trust module from p11-kit
(dependency) pam 1.5.1-12.el9 ppc64le 4.5 MB An extensible library which provides authentication for applications
(dependency) pcre 8.44-3.el9.3 ppc64le 617.4 kB Perl-compatible regular expression library
(dependency) pcre2 10.40-2.el9 ppc64le 713.3 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.40-2.el9 noarch 228.8 kB Documentation for PCRE2 regular expressions
(dependency) pigz 2.5-4.el9 ppc64le 212.7 kB Parallel implementation of gzip
(dependency) pkgconf 1.7.3-9.el9 ppc64le 100.5 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 1.7.3-9.el9 ppc64le 1.2 kB pkgconf shim to provide /usr/bin/pkg-config
(required) polkit 0.117-10.el9 ppc64le 709.2 kB An authorization framework
(dependency) polkit-libs 0.117-10.el9 ppc64le 28.3 MB Libraries for polkit
(dependency) polkit-pkla-compat 0.1-21.el9 ppc64le 169.5 kB Rules for polkit to add compatibility with pklocalauthority
(dependency) procps-ng 3.3.17-5.el9 ppc64le 1.8 MB System and process monitoring utilities
(dependency) psmisc 23.4-3.el9 ppc64le 945.3 kB Utilities for managing processes on your system
(dependency) publicsuffix-list-dafsa 20210518-3.el9 noarch 67.2 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) readline 8.1-4.el9 ppc64le 624.5 kB A library for editing typed command lines
(required) sed 4.8-9.el9 ppc64le 813.8 kB A GNU stream text editor
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.9-4.el9 ppc64le 4.5 MB Utilities for managing accounts and shadow password files
(dependency) squashfs-tools 4.4-8.git1.el9 ppc64le 514.2 kB Utility for the creation of squashfs filesystems
(required) systemd 250-7.el9 ppc64le 16.9 MB System and Service Manager
(required) systemd-container 250-7.el9 ppc64le 1.7 MB Tools for containers and VMs
(required) systemd-journal-remote 250-7.el9 ppc64le 310.5 kB Tools to send journal events over the network
(dependency) systemd-libs 250-7.el9 ppc64le 2.2 MB systemd libraries
(dependency) systemd-pam 250-7.el9 ppc64le 659.6 kB systemd PAM module
(dependency) systemd-rpm-macros 250-7.el9 noarch 9.0 kB Macros that define paths and scriptlets related to systemd
(required) systemd-udev 250-7.el9 ppc64le 10.1 MB Rule-based device node and kernel event manager
(dependency) tar 2:1.34-5.el9 ppc64le 3.2 MB GNU file archiving program
(dependency) tpm2-tss 3.0.3-7.el9 ppc64le 2.5 MB TPM2.0 Software Stack
(dependency) tzdata 2022a-1.el9 noarch 1.7 MB Timezone data
(required) util-linux 2.37.4-3.el9 ppc64le 13.5 MB A collection of basic system utilities
(dependency) util-linux-core 2.37.4-3.el9 ppc64le 2.2 MB The most essential utilities from the util-linux suite.
(dependency) xz 5.2.5-8.el9 ppc64le 769.3 kB LZMA compression utilities
(dependency) xz-libs 5.2.5-8.el9 ppc64le 264.4 kB Libraries for decoding LZMA compression
(dependency) zlib 1.2.11-33.el9 ppc64le 230.8 kB Compression and decompression library
(required) zram-generator 000-placeholder placeholder 0.0 B RHEL builds are bundled and use rust-toolset
(required) zram-generator-defaults 000-placeholder placeholder 0.0 B RHEL builds are bundled and use rust-toolset
Page refreshed at 6 July 2022 22:00 UTC.