FTP Server workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.19-3.eln120 x86_64 62.6 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.8-3.eln120 x86_64 298.9 kB Dynamic library for libaudit
(dependency) basesystem 11-14.eln120 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.16-3.eln120 x86_64 7.4 MB The GNU Bourne Again shell
(dependency) bzip2-libs 1.0.8-12.eln120 x86_64 77.0 kB Libraries for applications using bzip2
(dependency) ca-certificates 2022.2.54-5.eln121 noarch 2.2 MB The Mozilla CA root certificate bundle
(dependency) coreutils 9.1-6.eln121 x86_64 5.7 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 9.1-6.eln121 x86_64 10.8 MB coreutils common optional components
(dependency) crypto-policies 20220427-1.gitb2323a1.eln118 noarch 82.5 kB System-wide crypto policies
(dependency) dbus 1:1.14.0-3.eln120 x86_64 0.0 B D-BUS message bus
(dependency) dbus-broker 32-1.eln121 x86_64 395.9 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.14.0-3.eln120 noarch 11.3 kB D-BUS message bus configuration
(dependency) expat 2.4.8-2.eln120 x86_64 279.0 kB An XML parser library
(env) fedora-gpg-keys 37-0.3.eln120 noarch 117.3 kB Fedora RPM keys
(env) fedora-release-common 37-0.9.eln121 noarch 18.0 kB Fedora release files
(env) fedora-release-eln 37-0.9.eln121 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 37-0.9.eln121 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 37-0.3.eln120 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 37-0.3.eln120 noarch 13.1 kB ELN repo definitions
(env) fedora-repos-rawhide 37-0.3.eln120 noarch 2.2 kB Rawhide repo definitions
(dependency) filesystem 3.18-1.eln121 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) glibc 2.36-1.eln121 x86_64 6.5 MB The GNU libc libraries
(dependency) glibc-common 2.36-1.eln121 x86_64 1.0 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.36-1.eln121 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.1-3.eln120 x86_64 799.4 kB GNU arbitrary precision library
(dependency) grep 3.7-4.eln120 x86_64 862.4 kB Pattern matching utilities
(dependency) kmod-libs 30-2.eln120 x86_64 144.1 kB Libraries to handle kernel module loading and unloading
(dependency) libacl 2.3.1-4.eln120 x86_64 36.3 kB Dynamic library for access control list support
(dependency) libattr 2.5.1-5.eln120 x86_64 28.8 kB Dynamic library for extended attribute support
(dependency) libblkid 2.38.1-1.eln121 x86_64 229.6 kB Block device ID library
(dependency) libcap 2.48-5.eln120 x86_64 178.2 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.3-3.eln120 x86_64 76.8 kB Alternate posix capabilities library
(dependency) libeconf 0.4.0-4.eln120 x86_64 45.3 kB Enhanced config file parser library
(dependency) libfdisk 2.38.1-1.eln121 x86_64 379.3 kB Partitioning library for fdisk-like programs
(dependency) libffi 3.4.2-9.eln120 x86_64 64.9 kB A portable foreign function interface library
(dependency) libgcc 12.1.1-3.fc37.1 x86_64 214.0 kB GCC version 12 shared support library
(dependency) libmount 2.38.1-1.eln121 x86_64 312.0 kB Device mounting library
(dependency) libseccomp 2.5.3-3.eln120 x86_64 171.5 kB Enhanced seccomp library
(dependency) libselinux 3.4-5.eln120 x86_64 173.7 kB SELinux library and simple utilities
(dependency) libsemanage 3.4-5.eln120 x86_64 297.1 kB SELinux binary policy manipulation library
(dependency) libsepol 3.4-3.eln120 x86_64 766.6 kB SELinux binary policy manipulation library
(dependency) libsmartcols 2.38.1-1.eln121 x86_64 136.9 kB Formatting library for ls-like programs
(dependency) libtasn1 4.18.0-3.eln120 x86_64 179.8 kB The ASN.1 library used in GNUTLS
(dependency) libuuid 2.38.1-1.eln121 x86_64 33.8 kB Universally unique ID library
(dependency) libxcrypt 4.4.28-2.eln120 x86_64 269.1 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libzstd 1.5.2-3.eln120 x86_64 737.1 kB Zstd shared library
(dependency) logrotate 3.20.1-3.eln120 x86_64 159.6 kB Rotates, compresses, removes and mails system log files
(dependency) lz4-libs 1.9.3-5.eln120 x86_64 142.2 kB Libaries for lz4
(dependency) ncurses-base 6.3-3.20220501.eln120 noarch 304.6 kB Descriptions of common terminals
(dependency) ncurses-libs 6.3-3.20220501.eln120 x86_64 991.5 kB Ncurses libraries
(dependency) openssl-libs 1:3.0.5-2.fc37 x86_64 6.6 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.24.1-3.eln120 x86_64 1.6 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.24.1-3.eln120 x86_64 441.0 kB System trust module from p11-kit
(dependency) pam-libs 1.5.2-14.eln120 x86_64 128.0 kB Shared libraries of the PAM package
(dependency) pcre 8.45-1.eln120.2 x86_64 535.0 kB Perl-compatible regular expression library
(dependency) pcre2 10.40-1.eln120.1 x86_64 642.7 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.40-1.eln120.1 noarch 228.8 kB Documentation for PCRE2 regular expressions
(dependency) popt 1.19~rc1-3.eln120 x86_64 129.6 kB C library for parsing command line parameters
(dependency) sed 4.8-11.eln120 x86_64 794.6 kB A GNU stream text editor
(dependency) setup 2.14.1-2.eln120 noarch 718.6 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.11.1-4.eln121 x86_64 3.6 MB Utilities for managing accounts and shadow password files
(dependency) systemd 251.4-26.eln121 x86_64 12.6 MB System and Service Manager
(dependency) systemd-libs 251.4-26.eln121 x86_64 1.7 MB systemd libraries
(dependency) systemd-pam 251.4-26.eln121 x86_64 953.0 kB systemd PAM module
(dependency) tzdata 2022a-4.eln120 noarch 1.7 MB Timezone data
(dependency) util-linux-core 2.38.1-1.eln121 x86_64 1.3 MB The most essential utilities from the util-linux suite
(required) vsftpd 3.0.5-1.eln121 x86_64 348.8 kB Very Secure Ftp Daemon
(dependency) xz-libs 5.2.5-10.eln120 x86_64 173.3 kB Libraries for decoding LZMA compression
(dependency) zlib 1.2.12-4.eln120 x86_64 202.4 kB Compression and decompression library
Page refreshed at 14 August 2022 03:15 UTC.