Development packages workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Size History
Additional info

Why Name Epoch:Version-Release Arch Size Summary
(dependency) acl 2.3.1-3.el9 ppc64le 320.3 kB Access control list utilities
(dependency) adobe-mappings-cmap 20171205-12.el9 noarch 13.1 MB CMap resources for Adobe's character collections
(dependency) adobe-mappings-cmap-deprecated 20171205-12.el9 noarch 583.0 kB Deprecated CMap resources for Adobe's character collections
(dependency) adobe-mappings-pdf 20180407-10.el9 noarch 4.2 MB PDF mapping resources from Adobe
(dependency) alternatives 1.20-2.el9 ppc64le 90.1 kB A tool to maintain symbolic links determining default commands
(dependency) atk 2.36.0-5.el9 ppc64le 1.3 MB Interfaces for accessibility support
(dependency) audit-libs 3.0.5-5.el9 ppc64le 419.2 kB Dynamic library for libaudit
(dependency) avahi-libs 0.8-11.el9 ppc64le 294.1 kB Libraries for avahi run-time use
(dependency) basesystem 11-13.el9 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 9 system
(dependency) bash 5.1.8-4.el9 ppc64le 7.8 MB The GNU Bourne Again shell
(dependency) brotli 1.0.9-6.el9 ppc64le 837.9 kB Lossless compression algorithm
(dependency) brotli-devel 1.0.9-6.el9 ppc64le 55.5 kB Lossless compression algorithm (development files)
(dependency) bzip2-devel 1.0.8-8.el9 ppc64le 309.8 kB Libraries and header files for apps which will use bzip2
(dependency) bzip2-libs 1.0.8-8.el9 ppc64le 136.7 kB Libraries for applications using bzip2
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB The Mozilla CA root certificate bundle
(dependency) cairo 1.17.4-5.el9 ppc64le 2.0 MB A 2D graphics library
(dependency) cairo-gobject 1.17.4-5.el9 ppc64le 67.1 kB GObject bindings for cairo
(env) centos-gpg-keys 9.0-5.el9 noarch 1.6 kB CentOS RPM keys
(env) centos-stream-release 9.0-5.el9 noarch 27.8 kB CentOS Stream release files
(env) centos-stream-repos 9.0-5.el9 noarch 6.0 kB CentOS Stream package repositories
(dependency) cmake-filesystem 3.20.2-7.el9 ppc64le 0.0 B Directories used by CMake modules
(dependency) coreutils 8.32-31.el9 ppc64le 10.1 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-31.el9 ppc64le 10.4 MB coreutils common optional components
(dependency) cracklib 2.9.6-27.el9 ppc64le 420.7 kB A password-checking library
(dependency) cracklib-dicts 2.9.6-27.el9 ppc64le 9.4 MB The standard CrackLib dictionaries
(dependency) crypto-policies 20211115-1.git70de135.el9 noarch 82.5 kB System-wide crypto policies
(dependency) cryptsetup-libs 2.4.1-1.el9 ppc64le 2.0 MB Cryptsetup shared library
(required) cups-devel 1:2.3.3op2-10.el9 ppc64le 182.0 kB CUPS printing system - development environment
(required) cups-filters-devel 1.28.7-10.el9 ppc64le 30.2 kB OpenPrinting CUPS filters and backends - development environment
(dependency) cups-filters-libs 1.28.7-10.el9 ppc64le 406.3 kB OpenPrinting CUPS filters and backends - cupsfilters and fontembed libraries
(dependency) cups-libs 1:2.3.3op2-10.el9 ppc64le 987.2 kB CUPS printing system - libraries
(dependency) dbus 1:1.12.20-5.el9 ppc64le 0.0 B D-BUS message bus
(dependency) dbus-broker 28-5.el9 ppc64le 549.3 kB Linux D-Bus Message Broker
(dependency) dbus-common 1:1.12.20-5.el9 noarch 11.2 kB D-BUS message bus configuration
(dependency) dbus-libs 1:1.12.20-5.el9 ppc64le 488.9 kB Libraries for accessing D-BUS
(dependency) dejavu-sans-fonts 2.37-18.el9 noarch 5.7 MB DejaVu Sans, a variable-width sans-serif font family
(dependency) device-mapper 9:1.02.181-2.el9 ppc64le 436.0 kB Device mapper utility
(dependency) device-mapper-libs 9:1.02.181-2.el9 ppc64le 511.8 kB Device-mapper shared library
(dependency) elfutils-default-yama-scope 0.186-1.el9 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.186-1.el9 ppc64le 1.0 MB Library to read and write ELF files
(dependency) elfutils-libs 0.186-1.el9 ppc64le 874.0 kB Libraries to handle compiled objects
(dependency) expat 2.2.10-4.el9 ppc64le 375.5 kB An XML parser library
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) fontconfig 2.13.94-2.el9 ppc64le 1.4 MB Font configuration and customization library
(dependency) fontconfig-devel 2.13.94-2.el9 ppc64le 116.8 kB Font configuration and customization library
(dependency) fonts-filesystem 1:2.0.5-7.el9.1 noarch 0.0 B Directories used by font packages
(dependency) freetype 2.10.4-6.el9 ppc64le 1.0 MB A free and portable font rendering engine
(dependency) freetype-devel 2.10.4-6.el9 ppc64le 5.9 MB FreeType development libraries and header files
(dependency) fribidi 1.0.10-6.el9.1 ppc64le 394.7 kB Library implementing the Unicode Bidirectional Algorithm
(dependency) gawk 5.1.0-5.el9 ppc64le 2.5 MB The GNU version of the AWK text processing utility
(dependency) gd 2.3.2-3.el9 ppc64le 515.6 kB A graphics library for quick creation of PNG or JPEG images
(dependency) gdbm-libs 1:1.19-4.el9 ppc64le 233.1 kB Libraries files for gdbm
(dependency) gdk-pixbuf2 2.42.6-2.el9 ppc64le 2.7 MB An image loading library
(dependency) gdk-pixbuf2-modules 2.42.6-2.el9 ppc64le 743.9 kB Additional image modules for gdk-pixbuf2
(dependency) gettext 0.21-7.el9 ppc64le 6.0 MB GNU libraries and utilities for producing multi-lingual messages
(dependency) gettext-libs 0.21-7.el9 ppc64le 1.3 MB Libraries for gettext
(dependency) ghostscript 9.54.0-4.el9 ppc64le 91.2 kB Interpreter for PostScript language & PDF
(required) ghostscript-doc 9.54.0-4.el9 noarch 15.9 MB Documentation files for Ghostscript
(required) ghostscript-tools-dvipdf 9.54.0-4.el9 ppc64le 2.0 kB Ghostscript's 'dvipdf' utility
(required) ghostscript-tools-fonts 9.54.0-4.el9 ppc64le 2.9 kB Ghostscript's font utilities
(required) ghostscript-tools-printing 9.54.0-4.el9 ppc64le 3.5 kB Ghostscript's printing utilities
(dependency) glib2 2.68.4-3.el9 ppc64le 14.2 MB A library of handy utility functions
(dependency) glib2-devel 2.68.4-3.el9 ppc64le 3.1 MB A library of handy utility functions
(dependency) glibc 2.34-8.el9 ppc64le 7.6 MB The GNU libc libraries
(dependency) glibc-common 2.34-8.el9 ppc64le 1.4 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.34-8.el9 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.0-10.el9 ppc64le 785.2 kB A GNU arbitrary precision library
(dependency) gmp-c++ 1:6.2.0-10.el9 ppc64le 67.6 kB C++ bindings for the GNU MP arbitrary precision library
(dependency) gmp-devel 1:6.2.0-10.el9 ppc64le 350.7 kB Development tools for the GNU MP arbitrary precision library
(dependency) gnutls 3.7.2-8.el9 ppc64le 3.1 MB A TLS protocol implementation
(dependency) gnutls-c++ 3.7.2-8.el9 ppc64le 132.0 kB The C++ interface to GnuTLS
(dependency) gnutls-dane 3.7.2-8.el9 ppc64le 68.4 kB A DANE protocol implementation for GnuTLS
(dependency) gnutls-devel 3.7.2-8.el9 ppc64le 4.9 MB Development files for the gnutls package
(dependency) google-droid-sans-fonts 20200215-11.el9.2 noarch 6.3 MB Droid Sans, a humanist sans-serif font family
(dependency) graphite2 1.3.14-9.el9 ppc64le 303.7 kB Font rendering capabilities for complex non-Roman writing systems
(dependency) graphite2-devel 1.3.14-9.el9 ppc64le 48.4 kB Files for developing with graphite2
(dependency) graphviz 2.44.0-24.el9 ppc64le 8.7 MB Graph Visualization Tools
(required) graphviz-devel 2.44.0-24.el9 ppc64le 156.9 kB Development package for graphviz
(required) graphviz-doc 2.44.0-24.el9 ppc64le 5.6 MB PDF and HTML documents for graphviz
(required) graphviz-gd 2.44.0-24.el9 ppc64le 71.2 kB Graphviz plugin for renderers based on gd
(required) graphviz-python3 2.44.0-24.el9 ppc64le 149.8 kB Python 3 extension for graphviz
(dependency) grep 3.6-5.el9 ppc64le 881.0 kB Pattern matching utilities
(dependency) groff-base 1.22.4-10.el9 ppc64le 4.5 MB Parts of the groff formatting system required to display manual pages
(dependency) gtk-update-icon-cache 3.24.30-3.el9 ppc64le 94.2 kB Icon theme caching utility
(dependency) gtk2 2.24.33-6.el9 ppc64le 15.3 MB GTK+ graphical user interface library
(dependency) gzip 1.10-8.el9 ppc64le 388.6 kB The GNU data compression program
(dependency) harfbuzz 2.7.4-5.el9 ppc64le 2.0 MB Text shaping library
(dependency) harfbuzz-devel 2.7.4-5.el9 ppc64le 3.6 MB Development files for harfbuzz
(dependency) harfbuzz-icu 2.7.4-5.el9 ppc64le 67.2 kB Harfbuzz ICU support library
(dependency) hicolor-icon-theme 0.17-12.el9 noarch 72.2 kB Basic requirement for icon themes
(required) idn2 2.3.0-7.el9 ppc64le 78.8 kB IDNA2008 internationalized domain names conversion tool
(dependency) info 6.7-12.el9 ppc64le 614.6 kB A stand-alone TTY-based reader for GNU texinfo documentation
(dependency) iperf3 3.9-9.el9 ppc64le 384.6 kB Measurement tool for TCP/UDP bandwidth performance
(required) iperf3-devel 3.9-9.el9 ppc64le 19.2 kB Development files for iperf3
(dependency) jbig2dec-libs 0.19-6.el9 ppc64le 236.6 kB A decoder implementation of the JBIG2 image compression format
(dependency) jbigkit-libs 2.1-23.el9 ppc64le 181.3 kB JBIG1 lossless image compression library
(dependency) json-c 0.14-11.el9 ppc64le 137.2 kB JSON implementation in C
(dependency) keyutils-libs 1.6.1-4.el9 ppc64le 98.1 kB Key utilities library
(dependency) keyutils-libs-devel 1.6.1-4.el9 ppc64le 45.7 kB Development package for building Linux key management utilities
(dependency) kmod-libs 28-7.el9 ppc64le 158.6 kB Libraries to handle kernel module loading and unloading
(dependency) krb5-devel 1.19.1-12.el9 ppc64le 706.7 kB Development files needed to compile Kerberos 5 programs
(dependency) krb5-libs 1.19.1-12.el9 ppc64le 2.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) langpacks-core-font-en 3.0-16.el9 noarch 351.0 B English core font meta-package
(dependency) lcms2 2.12-3.el9 ppc64le 534.8 kB Color Management Engine
(dependency) libICE 1.0.10-8.el9 ppc64le 198.4 kB X.Org X11 ICE runtime library
(dependency) libSM 1.2.3-10.el9 ppc64le 120.8 kB X.Org X11 SM runtime library
(dependency) libX11 1.7.0-7.el9 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.7.0-7.el9 noarch 1.3 MB Common data for libX11
(dependency) libX11-devel 1.7.0-7.el9 ppc64le 1.0 MB Development files for libX11
(dependency) libX11-xcb 1.7.0-7.el9 ppc64le 66.8 kB XCB interop for libX11
(dependency) libXau 1.0.9-8.el9 ppc64le 111.0 kB Sample Authorization Protocol for X
(dependency) libXau-devel 1.0.9-8.el9 ppc64le 6.4 kB Development files for libXau
(dependency) libXaw 1.0.13-19.el9 ppc64le 570.1 kB X Athena Widget Set
(dependency) libXcomposite 0.4.5-7.el9 ppc64le 93.1 kB X Composite Extension library
(dependency) libXcursor 1.2.0-7.el9 ppc64le 69.3 kB Cursor management library
(dependency) libXdamage 1.1.5-7.el9 ppc64le 88.0 kB X Damage extension library
(dependency) libXext 1.3.4-8.el9 ppc64le 145.2 kB X.Org X11 libXext runtime library
(dependency) libXfixes 5.0.3-16.el9 ppc64le 70.6 kB X Fixes library
(dependency) libXft 2.3.3-8.el9 ppc64le 168.6 kB X.Org X11 libXft runtime library
(dependency) libXft-devel 2.3.3-8.el9 ppc64le 23.1 kB X.Org X11 libXft development package
(dependency) libXi 1.7.10-8.el9 ppc64le 136.6 kB X.Org X11 libXi runtime library
(dependency) libXinerama 1.1.4-10.el9 ppc64le 71.0 kB X.Org X11 libXinerama runtime library
(dependency) libXmu 1.1.3-8.el9 ppc64le 311.3 kB X.Org X11 libXmu/libXmuu runtime libraries
(dependency) libXpm 3.5.13-7.el9 ppc64le 177.9 kB X.Org X11 libXpm runtime library
(dependency) libXrandr 1.5.2-8.el9 ppc64le 71.7 kB X.Org X11 libXrandr runtime library
(dependency) libXrender 0.9.10-16.el9 ppc64le 70.1 kB X.Org X11 libXrender runtime library
(dependency) libXrender-devel 0.9.10-16.el9 ppc64le 29.6 kB X.Org X11 libXrender development package
(dependency) libXt 1.2.0-6.el9 ppc64le 541.8 kB X.Org X11 libXt runtime library
(dependency) libacl 2.3.1-3.el9 ppc64le 67.8 kB Dynamic library for access control list support
(dependency) libattr 2.5.1-3.el9 ppc64le 68.3 kB Dynamic library for extended attribute support
(dependency) libblkid 2.37.2-1.el9 ppc64le 329.0 kB Block device ID library
(dependency) libblkid-devel 2.37.2-1.el9 ppc64le 17.7 kB Block device ID library
(dependency) libbrotli 1.0.9-6.el9 ppc64le 908.6 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.48-7.el9 ppc64le 499.6 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-6.el9 ppc64le 160.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.2-2.el9 ppc64le 111.2 kB Common error description library
(dependency) libcom_err-devel 1.46.2-2.el9 ppc64le 16.7 kB Common error description library
(dependency) libdatrie 0.2.13-4.el9 ppc64le 93.7 kB Implementation of Double-Array structure for representing trie
(dependency) libdb 5.3.28-53.el9 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libeconf 0.4.1-2.el9 ppc64le 72.9 kB Enhanced config file parser library
(required) libevent 2.1.12-6.el9 ppc64le 1.2 MB Abstract asynchronous event notification library
(required) libevent-devel 2.1.12-6.el9 ppc64le 423.4 kB Development files for libevent
(required) libevent-doc 2.1.12-6.el9 noarch 2.9 MB Development documentation for libevent
(dependency) libfdisk 2.37.2-1.el9 ppc64le 491.7 kB Partitioning library for fdisk-like programs.
(dependency) libffi 3.4.2-7.el9 ppc64le 88.4 kB A portable foreign function interface library
(dependency) libffi-devel 3.4.2-7.el9 ppc64le 33.4 kB Development files for libffi
(dependency) libfontenc 1.1.3-17.el9 ppc64le 98.4 kB X.Org X11 libfontenc runtime library
(dependency) libgcc 11.2.1-6.1.el9 ppc64le 221.3 kB GCC version 11 shared support library
(dependency) libgcrypt 1.9.3-5.el9 ppc64le 1.3 MB A general-purpose cryptography library
(dependency) libgomp 11.2.1-6.1.el9 ppc64le 518.9 kB GCC OpenMP v4.5 shared support library
(dependency) libgpg-error 1.42-4.el9 ppc64le 896.9 kB Library for error values used by GnuPG components
(dependency) libgs 9.54.0-4.el9 ppc64le 19.9 MB Library providing Ghostcript's core functionality
(required) libgs-devel 9.54.0-4.el9 ppc64le 53.8 kB Development files for Ghostscript's library
(dependency) libi2c 4.3-2.el9 ppc64le 92.9 kB I2C/SMBus bus access library
(required) libi2c-devel 4.3-2.el9 ppc64le 3.6 kB Development files for the I2C library
(dependency) libibverbs 37.1-1.el9 ppc64le 1.4 MB A library and drivers for direct userspace use of RDMA (InfiniBand/iWARP/RoCE) hardware
(dependency) libicu 67.1-9.el9 ppc64le 33.9 MB International Components for Unicode - libraries
(dependency) libicu-devel 67.1-9.el9 ppc64le 5.5 MB Development files for International Components for Unicode
(dependency) libidn2 2.3.0-7.el9 ppc64le 251.1 kB Library to support IDNA2008 internationalized domain names
(required) libidn2-devel 2.3.0-7.el9 ppc64le 210.9 kB Development files for libidn2
(dependency) libijs 0.35-15.el9 ppc64le 101.7 kB IJS Raster Image Transport Protocol Library
(dependency) libjpeg-turbo 2.0.90-5.el9 ppc64le 572.4 kB A MMX/SSE2/SIMD accelerated library for manipulating JPEG image files
(dependency) libkadm5 1.19.1-12.el9 ppc64le 330.3 kB Kerberos 5 Administrative libraries
(dependency) libmaxminddb 1.5.2-3.el9 ppc64le 147.9 kB C library for the MaxMind DB file format
(required) libmaxminddb-devel 1.5.2-3.el9 ppc64le 33.9 kB Development header files for libmaxminddb
(dependency) libmount 2.37.2-1.el9 ppc64le 419.5 kB Device mounting library
(dependency) libmount-devel 2.37.2-1.el9 ppc64le 36.4 kB Device mounting library
(dependency) libnghttp2 1.43.0-5.el9 ppc64le 198.2 kB A library implementing the HTTP/2 protocol
(dependency) libnl3 3.5.0-10.el9 ppc64le 1.3 MB Convenience library for kernel netlink sockets
(dependency) libpaper 1.1.28-4.el9 ppc64le 194.1 kB Library and tools for handling papersize
(dependency) libpcap 14:1.10.0-4.el9 ppc64le 473.1 kB A system-independent interface for user-level packet capture
(dependency) libpkgconf 1.7.3-9.el9 ppc64le 133.8 kB Backend library for pkgconf
(dependency) libpng 2:1.6.37-12.el9 ppc64le 334.1 kB A library of functions for manipulating PNG image format files
(dependency) libpng-devel 2:1.6.37-12.el9 ppc64le 944.0 kB Development tools for programs to manipulate PNG image format files
(dependency) libpwquality 1.4.4-8.el9 ppc64le 597.2 kB A library for password generation and password quality checking
(dependency) librsvg2 2.50.7-1.el9 ppc64le 12.0 MB An SVG library based on cairo
(dependency) librtas 2.0.2-13.el9 ppc64le 245.6 kB Libraries to provide access to RTAS calls and RTAS events
(dependency) libseccomp 2.5.2-2.el9 ppc64le 243.0 kB Enhanced seccomp library
(dependency) libselinux 3.3-2.el9 ppc64le 265.1 kB SELinux library and simple utilities
(dependency) libselinux-devel 3.3-2.el9 ppc64le 124.1 kB Header files and libraries used to build SELinux
(dependency) libsemanage 3.3-1.el9 ppc64le 364.3 kB SELinux binary policy manipulation library
(dependency) libsepol 3.3-2.el9 ppc64le 937.9 kB SELinux binary policy manipulation library
(dependency) libsepol-devel 3.3-2.el9 ppc64le 119.2 kB Header files and libraries used to build policy manipulation tools
(dependency) libsigsegv 2.13-4.el9 ppc64le 96.9 kB Library for handling page faults in user mode
(dependency) libsmartcols 2.37.2-1.el9 ppc64le 160.0 kB Formatting library for ls-like programs.
(dependency) libstdc++ 11.2.1-6.1.el9 ppc64le 3.2 MB GNU Standard C++ Library
(dependency) libtasn1 4.16.0-7.el9 ppc64le 219.2 kB The ASN.1 library used in GNUTLS
(dependency) libtasn1-devel 4.16.0-7.el9 ppc64le 330.2 kB Files for development of applications which will use libtasn1
(dependency) libtasn1-tools 4.16.0-7.el9 ppc64le 204.5 kB Some ASN.1 tools
(dependency) libthai 0.1.28-8.el9 ppc64le 788.1 kB Thai language support routines
(dependency) libtiff 4.2.0-3.el9 ppc64le 723.4 kB Library of functions for manipulating TIFF format image files
(dependency) libtool-ltdl 2.4.6-44.el9 ppc64le 94.2 kB Runtime libraries for GNU Libtool Dynamic Module Loader
(dependency) libunistring 0.9.10-15.el9 ppc64le 1.6 MB GNU Unicode string library
(dependency) libutempter 1.2.1-6.el9 ppc64le 161.5 kB A privileged helper for utmp/wtmp updates
(dependency) libuuid 2.37.2-1.el9 ppc64le 69.3 kB Universally unique ID library
(dependency) libverto 0.3.2-3.el9 ppc64le 69.2 kB Main loop abstraction library
(dependency) libverto-devel 0.3.2-3.el9 ppc64le 25.7 kB Development files for libverto
(dependency) libwebp 1.2.0-3.el9 ppc64le 835.4 kB Library and tools for the WebP graphics format
(dependency) libxcb 1.13.1-9.el9 ppc64le 2.1 MB A C binding to the X11 protocol
(dependency) libxcb-devel 1.13.1-9.el9 ppc64le 2.6 MB Development files for libxcb
(dependency) libxcrypt 4.4.18-3.el9 ppc64le 327.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxml2 2.9.12-4.el9 ppc64le 2.4 MB Library providing XML and HTML support
(dependency) libxml2-devel 2.9.12-4.el9 ppc64le 8.8 MB Libraries, includes, etc. to develop XML and HTML applications
(dependency) libzstd 1.5.0-2.el9 ppc64le 1.2 MB Zstd shared library
(dependency) lksctp-tools 1.0.18-11.el9 ppc64le 508.1 kB User-space access to Linux Kernel SCTP
(required) lm_sensors-devel 3.6.0-10.el9 ppc64le 18.4 kB Development files for programs which will use lm_sensors
(dependency) lm_sensors-libs 3.6.0-10.el9 ppc64le 93.9 kB Lm_sensors core libraries
(dependency) lz4-libs 1.9.3-5.el9 ppc64le 197.3 kB Libaries for lz4
(dependency) mkfontscale 1.2.1-3.el9 ppc64le 77.3 kB Tool to generate legacy X11 font system index files
(dependency) mpfr 4.1.0-7.el9 ppc64le 851.2 kB C library for multiple-precision floating-point computations
(dependency) ncurses 6.2-8.20210508.el9 ppc64le 948.9 kB Ncurses support utilities
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Descriptions of common terminals
(dependency) ncurses-c++-libs 6.2-8.20210508.el9 ppc64le 265.5 kB Ncurses C++ bindings
(required) ncurses-devel 6.2-8.20210508.el9 ppc64le 856.7 kB Development files for the ncurses library
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Ncurses libraries
(dependency) nettle 3.7.3-2.el9 ppc64le 873.1 kB A low-level cryptographic library
(dependency) nettle-devel 3.7.3-2.el9 ppc64le 1.4 MB Development headers for a low-level cryptographic library
(dependency) openjpeg2 2.4.0-6.el9 ppc64le 472.7 kB C-Library for JPEG 2000
(dependency) openssl 1:3.0.0-4.el9 ppc64le 1.9 MB Utilities from the general purpose cryptography library with TLS implementation
(dependency) openssl-libs 1:3.0.0-4.el9 ppc64le 9.4 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.24.0-4.el9 ppc64le 2.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-devel 0.24.0-4.el9 ppc64le 518.2 kB Development files for p11-kit
(dependency) p11-kit-trust 0.24.0-4.el9 ppc64le 591.9 kB System trust module from p11-kit
(dependency) pam 1.5.1-9.el9 ppc64le 4.5 MB An extensible library which provides authentication for applications
(dependency) pango 1.48.7-2.el9 ppc64le 1.2 MB System for layout and rendering of internationalized text
(dependency) pcre 8.44-3.el9.3 ppc64le 617.4 kB Perl-compatible regular expression library
(dependency) pcre-cpp 8.44-3.el9.3 ppc64le 67.9 kB C++ bindings for PCRE
(dependency) pcre-devel 8.44-3.el9.3 ppc64le 1.7 MB Development files for pcre
(dependency) pcre-utf16 8.44-3.el9.3 ppc64le 550.1 kB UTF-16 variant of PCRE
(dependency) pcre-utf32 8.44-3.el9.3 ppc64le 550.1 kB UTF-32 variant of PCRE
(dependency) pcre2 10.37-3.el9.1 ppc64le 713.2 kB Perl-compatible regular expression library
(dependency) pcre2-devel 10.37-3.el9.1 ppc64le 1.9 MB Development files for pcre2
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Documentation for PCRE2 regular expressions
(dependency) pcre2-utf16 10.37-3.el9.1 ppc64le 582.0 kB UTF-16 variant of PCRE2
(dependency) pcre2-utf32 10.37-3.el9.1 ppc64le 581.9 kB UTF-32 variant of PCRE2
(dependency) perl-B 1.80-479.el9 ppc64le 533.0 kB Perl compiler backend
(dependency) perl-Carp 1.50-460.el9 noarch 46.8 kB Alternative warn and die for modules
(dependency) perl-Class-Struct 0.66-479.el9 noarch 26.3 kB Declare struct-like data types as Perl classes
(dependency) perl-Data-Dumper 2.174-462.el9 ppc64le 132.8 kB Stringify perl data structures, suitable for printing and eval
(dependency) perl-Digest 1.19-4.el9 noarch 36.0 kB Modules that calculate message digests
(dependency) perl-Digest-MD5 2.58-4.el9 ppc64le 103.6 kB Perl interface to the MD5 algorithm
(dependency) perl-Encode 4:3.08-462.el9 ppc64le 9.9 MB Character encodings in Perl
(dependency) perl-Errno 1.30-479.el9 ppc64le 9.3 kB System errno constants
(dependency) perl-Exporter 5.74-461.el9 noarch 54.1 kB Implements default import method for modules
(dependency) perl-Fcntl 1.13-479.el9 ppc64le 73.6 kB File operation options
(dependency) perl-File-Basename 2.85-479.el9 noarch 15.0 kB Parse file paths into directory, file name, and suffix
(dependency) perl-File-Copy 2.34-479.el9 noarch 20.6 kB Copy files or file handles
(dependency) perl-File-Find 1.37-479.el9 noarch 38.7 kB Traverse a directory tree
(dependency) perl-File-Path 2.18-4.el9 noarch 63.8 kB Create or remove directory trees
(dependency) perl-File-Temp 1:0.231.100-4.el9 noarch 162.6 kB Return name and handle of a temporary file safely
(dependency) perl-File-stat 1.09-479.el9 noarch 13.6 kB By-name interface to Perl built-in stat functions
(dependency) perl-FileHandle 2.03-479.el9 noarch 10.3 kB Object methods for file handles
(dependency) perl-Filter 2:1.60-4.el9 ppc64le 366.5 kB Perl source filters
(dependency) perl-Getopt-Long 1:2.52-4.el9 noarch 136.7 kB Extended processing of command line options
(dependency) perl-Getopt-Std 1.12-479.el9 noarch 11.8 kB Process single-character switches with switch clustering
(dependency) perl-HTTP-Tiny 0.076-460.el9 noarch 146.6 kB Small, simple, correct HTTP/1.1 client
(dependency) perl-IO 1.43-479.el9 ppc64le 199.5 kB Perl input/output modules
(dependency) perl-IPC-Open3 1.21-479.el9 noarch 24.5 kB Open a process for reading, writing, and error handling
(dependency) perl-MIME-Base64 3.16-4.el9 ppc64le 94.6 kB Encoding and decoding of Base64 and quoted-printable strings
(dependency) perl-POSIX 1.94-479.el9 ppc64le 258.7 kB Perl interface to IEEE Std 1003.1
(dependency) perl-PathTools 3.78-461.el9 ppc64le 226.0 kB PathTools Perl module (Cwd, File::Spec)
(dependency) perl-Pod-Escapes 1:1.07-460.el9 noarch 25.2 kB Resolve POD escape sequences
(dependency) perl-Pod-Perldoc 3.28.01-461.el9 noarch 167.0 kB Look up Perl documentation in Pod format
(dependency) perl-Pod-Simple 1:3.42-4.el9 noarch 563.8 kB Framework for parsing POD documentation
(dependency) perl-Pod-Usage 4:2.01-4.el9 noarch 85.1 kB Print a usage message from embedded POD documentation
(dependency) perl-Scalar-List-Utils 4:1.56-461.el9 ppc64le 147.8 kB A selection of general-utility scalar and list subroutines
(dependency) perl-SelectSaver 1.02-479.el9 noarch 3.1 kB Save and restore selected file handle
(dependency) perl-Socket 4:2.031-4.el9 ppc64le 141.6 kB Networking constants and support functions
(dependency) perl-Storable 1:3.21-460.el9 ppc64le 242.5 kB Persistence for Perl data structures
(dependency) perl-Symbol 1.08-479.el9 noarch 7.7 kB Manipulate Perl symbols and their names
(dependency) perl-Term-ANSIColor 5.01-461.el9 noarch 98.0 kB Color screen output using ANSI escape sequences
(dependency) perl-Term-Cap 1.17-460.el9 noarch 29.2 kB Perl termcap interface
(dependency) perl-Text-ParseWords 3.30-460.el9 noarch 12.8 kB Parse text into an array of tokens or array of arrays
(dependency) perl-Text-Tabs+Wrap 2013.0523-460.el9 noarch 24.2 kB Expand tabs and do simple line wrapping
(dependency) perl-Text-Unidecode 1.30-16.el9 noarch 449.1 kB US-ASCII transliterations of Unicode text
(dependency) perl-Time-Local 2:1.300-7.el9 noarch 65.8 kB Efficiently compute time from local and GMT time
(dependency) perl-XML-Parser 2.46-9.el9 ppc64le 698.4 kB Perl module for parsing XML documents
(dependency) perl-XML-XPath 1.44-11.el9 noarch 201.8 kB XPath parser and evaluator for Perl
(dependency) perl-constant 1.33-461.el9 noarch 26.5 kB Perl pragma to declare constants
(dependency) perl-encoding 4:3.00-462.el9 ppc64le 145.4 kB Write your Perl script in non-ASCII or non-UTF-8
(dependency) perl-if 0.60.800-479.el9 noarch 6.7 kB Use a Perl module if a condition holds
(dependency) perl-interpreter 4:5.32.1-479.el9 ppc64le 169.6 kB Standalone executable Perl interpreter
(dependency) perl-libs 4:5.32.1-479.el9 ppc64le 9.3 MB The libraries for the perl run-time
(dependency) perl-mro 1.23-479.el9 ppc64le 82.6 kB Method resolution order
(dependency) perl-open 1.12-479.el9 noarch 12.2 kB Perl pragma to set default PerlIO layers for input and output
(dependency) perl-overload 1.31-479.el9 noarch 71.1 kB Overloading Perl operations
(dependency) perl-overloading 0.02-479.el9 noarch 5.8 kB Perl pragma to lexically control overloading
(dependency) perl-parent 1:0.238-460.el9 noarch 9.3 kB Establish an ISA relationship with base classes at compile time
(dependency) perl-podlators 1:4.14-460.el9 noarch 282.0 kB Format POD source into various output formats
(dependency) perl-subs 1.03-479.el9 noarch 3.0 kB Perl pragma to predeclare subroutine names
(dependency) perl-vars 1.05-479.el9 noarch 4.8 kB Perl pragma to predeclare global variable names
(dependency) pixman 0.40.0-5.el9 ppc64le 589.1 kB Pixel manipulation library
(dependency) pkgconf 1.7.3-9.el9 ppc64le 100.5 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 1.7.3-9.el9 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 1.7.3-9.el9 ppc64le 1.2 kB pkgconf shim to provide /usr/bin/pkg-config
(dependency) ppp 2.4.9-5.el9 ppc64le 1.8 MB The Point-to-Point Protocol daemon
(required) ppp-devel 2.4.9-5.el9 ppc64le 128.0 kB Headers for ppp plugin development
(dependency) protobuf-c 1.3.3-9.el9 ppc64le 90.1 kB C bindings for Google's Protocol Buffers
(required) python-cups-doc 2.0.1-10.el9 ppc64le 112.0 kB Documentation for python-cups
(dependency) python3 3.9.9-2.el9 ppc64le 84.3 kB Python 3.9 interpreter
(dependency) python3-libs 3.9.9-2.el9 ppc64le 33.7 MB Python runtime libraries
(dependency) python3-pip-wheel 21.2.3-5.el9 noarch 1.2 MB The pip wheel
(dependency) python3-setuptools-wheel 53.0.0-8.el9 noarch 549.0 kB The setuptools wheel
(dependency) readline 8.1-4.el9 ppc64le 624.5 kB A library for editing typed command lines
(dependency) sed 4.8-9.el9 ppc64le 813.8 kB A GNU stream text editor
(dependency) sendmail-milter 8.16.1-10.el9 ppc64le 145.0 kB The sendmail milter library
(required) sendmail-milter-devel 8.16.1-10.el9 ppc64le 259.3 kB Development files for the sendmail milter library
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB A set of system configuration and setup files
(dependency) shadow-utils 2:4.9-3.el9 ppc64le 4.5 MB Utilities for managing accounts and shadow password files
(dependency) shared-mime-info 2.1-4.el9 ppc64le 5.0 MB Shared MIME information database
(dependency) sqlite-libs 3.34.1-5.el9 ppc64le 1.6 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) sysprof-capture-devel 3.40.1-3.el9 ppc64le 380.0 kB Development files for sysprof-capture static library
(dependency) systemd 249-9.el9 ppc64le 15.7 MB System and Service Manager
(dependency) systemd-libs 249-9.el9 ppc64le 2.1 MB systemd libraries
(dependency) systemd-pam 249-9.el9 ppc64le 659.6 kB systemd PAM module
(dependency) systemd-rpm-macros 249-9.el9 noarch 8.6 kB Macros that define paths and scriptlets related to systemd
(dependency) tcl 1:8.6.10-6.el9 ppc64le 4.9 MB Tool Command Language, pronounced tickle
(required) tcl-devel 1:8.6.10-6.el9 ppc64le 815.6 kB Tcl scripting language development environment
(dependency) texlive-base 9:20200406-23.el9 noarch 16.6 MB TeX Live filesystem, metadata and licenses shipped in text form
(dependency) texlive-cm 9:20200406-23.el9 noarch 999.2 kB Computer Modern fonts
(dependency) texlive-dvips 9:20200406-23.el9 ppc64le 20.6 MB A DVI to PostScript driver
(dependency) texlive-etex 9:20200406-23.el9 noarch 515.0 kB An extended version of TeX, from the NTS project
(dependency) texlive-graphics-def 9:20200406-23.el9 noarch 74.2 kB Colour and graphics option files
(dependency) texlive-hyph-utf8 9:20200406-23.el9 noarch 386.0 kB Hyphenation patterns expressed in UTF-8
(dependency) texlive-hyphen-base 9:20200406-23.el9 noarch 63.6 kB hyphen-base package
(dependency) texlive-knuth-lib 9:20200406-23.el9 noarch 98.9 kB A small library of MetaFont sources
(dependency) texlive-kpathsea 9:20200406-23.el9 ppc64le 2.1 MB Path searching library for TeX-related files
(dependency) texlive-latex-fonts 9:20200406-23.el9 noarch 106.9 kB A collection of fonts used in LaTeX distributions
(dependency) texlive-lib 9:20200406-23.el9 ppc64le 795.0 kB Shared libraries for TeX-related files
(dependency) texlive-luatex 9:20200406-23.el9 ppc64le 10.0 MB The LuaTeX engine
(dependency) texlive-plain 9:20200406-23.el9 noarch 243.3 kB plain package
(dependency) texlive-tex-ini-files 9:20200406-23.el9 noarch 9.5 kB Model TeX format creation files
(dependency) texlive-texlive-scripts 9:20200406-23.el9 noarch 322.1 kB TeX Live infrastructure programs
(dependency) texlive-texlive.infra 9:20200406-23.el9 noarch 998.1 kB basic TeX Live infrastructure
(dependency) texlive-unicode-data 9:20200406-23.el9 noarch 3.0 MB Unicode data and loaders for TeX
(dependency) tk 1:8.6.10-8.el9 ppc64le 4.1 MB The graphical toolkit for the Tcl scripting language
(required) tk-devel 1:8.6.10-8.el9 ppc64le 962.3 kB Tk graphical toolkit development files
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Timezone data
(dependency) unbound-libs 1.13.1-9.el9 ppc64le 1.7 MB Libraries used by the unbound server and client applications
(dependency) urw-base35-bookman-fonts 20200910-6.el9 noarch 1.4 MB URW Bookman font family [part of Level 2 Core Font Set]
(dependency) urw-base35-c059-fonts 20200910-6.el9 noarch 1.4 MB C059 font family [part of Level 2 Core Font Set]
(dependency) urw-base35-d050000l-fonts 20200910-6.el9 noarch 84.6 kB D050000L font family [part of Level 2 Core Font Set]
(dependency) urw-base35-fonts 20200910-6.el9 noarch 5.3 kB Core Font Set containing 35 freely distributable fonts from (URW)++
(dependency) urw-base35-fonts-common 20200910-6.el9 noarch 37.4 kB Common files of the (URW)++ Level 2 Core Font Set
(required) urw-base35-fonts-devel 20200910-6.el9 noarch 52.0 B RPM macros related to (URW)++ Level 2 Core Font Set
(dependency) urw-base35-gothic-fonts 20200910-6.el9 noarch 1.2 MB URW Gothic font family [part of Level 2 Core Font Set]
(dependency) urw-base35-nimbus-mono-ps-fonts 20200910-6.el9 noarch 1.0 MB Nimbus Mono PS font family [part of Level 2 Core Font Set]
(dependency) urw-base35-nimbus-roman-fonts 20200910-6.el9 noarch 1.4 MB Nimbus Roman font family [part of Level 2 Core Font Set]
(dependency) urw-base35-nimbus-sans-fonts 20200910-6.el9 noarch 2.4 MB Nimbus Sans font family [part of Level 2 Core Font Set]
(dependency) urw-base35-p052-fonts 20200910-6.el9 noarch 1.5 MB P052 font family [part of Level 2 Core Font Set]
(dependency) urw-base35-standard-symbols-ps-fonts 20200910-6.el9 noarch 44.2 kB Standard Symbols PS font family [part of Level 2 Core Font Set]
(dependency) urw-base35-z003-fonts 20200910-6.el9 noarch 390.8 kB Z003 font family [part of Level 2 Core Font Set]
(dependency) util-linux 2.37.2-1.el9 ppc64le 13.5 MB A collection of basic system utilities
(dependency) util-linux-core 2.37.2-1.el9 ppc64le 2.2 MB The most essential utilities from the util-linux suite.
(dependency) xml-common 0.6.3-58.el9 noarch 78.4 kB Common XML catalog and DTD files
(dependency) xorg-x11-fonts-ISO8859-1-100dpi 7.5-33.el9 noarch 1.0 MB A set of 100dpi ISO-8859-1 fonts for X
(dependency) xorg-x11-proto-devel 2021.4-2.el9 noarch 1.7 MB X.Org X11 Protocol headers
(dependency) xz-devel 5.2.5-7.el9 ppc64le 201.8 kB Devel libraries & headers for liblzma
(dependency) xz-libs 5.2.5-7.el9 ppc64le 264.4 kB Libraries for decoding LZMA compression
(dependency) zlib 1.2.11-31.el9 ppc64le 230.7 kB Compression and decompression library
(dependency) zlib-devel 1.2.11-31.el9 ppc64le 137.8 kB Header files and libraries for Zlib development
(dependency) zziplib 0.13.71-9.el9 ppc64le 405.1 kB Lightweight library to easily extract data from zip files
Page refreshed at 8 December 2021 11:45 UTC.