perl:5.30 module workload
in ELN Environment from Fedora ELN (backed by rawhide) for x86_64



Size History
Additional info
Disabled modules
  • perl:5.32
Enabled modules
  • perl:5.30
Configuration
sst_cs_apps-perl-5.30-eln.yaml

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.15-2.eln109 x86_64 61.8 kB A tool to maintain symbolic links determining default commands
(dependency) annobin 9.65-1.eln110 x86_64 84.7 kB Annotate and examine compiled binary files
(dependency) annobin-plugin-clang 9.65-1.eln110 x86_64 70.2 kB annobin clang plugin
(dependency) annobin-plugin-gcc 9.65-1.eln110 x86_64 52.3 kB annobin gcc plugin
(dependency) annobin-plugin-llvm 9.65-1.eln110 x86_64 60.9 kB annobin llvm plugin
(dependency) audit-libs 3.0.1-2.eln110 x86_64 292.6 kB Dynamic library for libaudit
(dependency) basesystem 11-11.eln109 noarch 0.0 B The skeleton package which defines a simple Fedora system
(dependency) bash 5.1.4-1.eln110 x86_64 7.4 MB The GNU Bourne Again shell
(dependency) binutils 2.36.1-8.eln110 x86_64 32.6 MB A GNU collection of binary utilities
(dependency) binutils-gold 2.36.1-8.eln110 x86_64 2.0 MB The GOLD linker, a faster alternative to the BFD linker
(dependency) bzip2-libs 1.0.8-6.eln109 x86_64 76.9 kB Libraries for applications using bzip2
(dependency) ca-certificates 2020.2.41-7.eln109 noarch 936.5 kB The Mozilla CA root certificate bundle
(dependency) coreutils 8.32-21.eln110 x86_64 5.8 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-21.eln110 x86_64 10.4 MB coreutils common optional components
(dependency) cpp 11.0.1-0.3.eln110 x86_64 27.0 MB The C Preprocessor
(dependency) crypto-policies 20210213-1.git5c710c0.eln110 noarch 83.3 kB System-wide crypto policies
(dependency) curl 7.76.0-1.eln110 x86_64 678.2 kB A utility for getting files from remote servers (FTP, HTTP, and others)
(dependency) cyrus-sasl-lib 2.1.27-9.eln110 x86_64 715.6 kB Shared libraries needed by applications which use Cyrus SASL
(dependency) dwz 0.14-1.eln110 x86_64 274.2 kB DWARF optimization and duplicate removal tool
(dependency) efi-srpm-macros 4-6.eln109 noarch 40.1 kB Common SRPM Macros for building EFI-related packages
(dependency) elfutils-debuginfod-client 0.183-2.eln110 x86_64 46.4 kB Library and command line client for build-id HTTP ELF/DWARF server
(dependency) elfutils-default-yama-scope 0.183-2.eln110 noarch 1.8 kB Default yama attach scope sysctl setting
(dependency) elfutils-libelf 0.183-2.eln110 x86_64 920.3 kB Library to read and write ELF files
(dependency) elfutils-libs 0.183-2.eln110 x86_64 692.4 kB Libraries to handle compiled objects
(dependency) expat 2.2.10-2.eln109 x86_64 264.7 kB An XML parser library
(env) fedora-gpg-keys 35-0.2.eln110 noarch 113.8 kB Fedora RPM keys
(env) fedora-release-common 35-0.6.eln110 noarch 16.1 kB Fedora release files
(env) fedora-release-eln 35-0.6.eln110 noarch 0.0 B Base package for Fedora ELN specific default configurations
(env) fedora-release-identity-eln 35-0.6.eln110 noarch 1.4 kB Package providing the identity for Fedora ELN
(env) fedora-repos 35-0.2.eln110 noarch 4.5 kB Fedora package repositories
(env) fedora-repos-eln 35-0.2.eln110 noarch 3.2 kB ELN repo definitions
(env) fedora-repos-rawhide 35-0.2.eln110 noarch 2.1 kB Rawhide repo definitions
(dependency) file 5.40-1.eln110 x86_64 101.5 kB Utility for determining file types
(dependency) file-libs 5.40-1.eln110 x86_64 8.1 MB Libraries for applications using libmagic
(dependency) filesystem 3.14-5.eln109 x86_64 106.0 B The basic directory layout for a Linux system
(dependency) findutils 1:4.8.0-2.eln109 x86_64 1.7 MB The GNU versions of find utilities (find and xargs)
(dependency) fonts-srpm-macros 1:2.0.5-5.eln109 noarch 55.2 kB Source-stage rpm automation for fonts packages
(dependency) fpc-srpm-macros 1.3-3.eln109 noarch 144.0 B RPM macros needed by packages built with Free Pascal Compiler
(dependency) gawk 5.1.0-3.eln109 x86_64 1.6 MB The GNU version of the AWK text processing utility
(dependency) gcc 11.0.1-0.3.eln110 x86_64 82.2 MB Various compilers (C, C++, Objective-C, ...)
(dependency) gcc-c++ 11.0.1-0.3.eln110 x86_64 29.9 MB C++ support for GCC
(dependency) gdbm-libs 1:1.19-2.eln109 x86_64 113.6 kB Libraries files for gdbm
(dependency) ghc-srpm-macros 1.5.0-4.eln109 noarch 535.0 B RPM macros for building Haskell source packages
(dependency) glibc 2.33.9000-2.eln110 x86_64 16.5 MB The GNU libc libraries
(dependency) glibc-common 2.33.9000-2.eln110 x86_64 7.8 MB Common binaries and locale data for glibc
(dependency) glibc-devel 2.33.9000-2.eln110 x86_64 129.5 kB Object files for development using standard C libraries.
(dependency) glibc-headers-x86 2.33.9000-2.eln110 noarch 2.0 MB Additional internal header files for glibc-devel.
(dependency) glibc-minimal-langpack 2.33.9000-2.eln110 x86_64 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.0-6.eln109 x86_64 787.4 kB A GNU arbitrary precision library
(dependency) gnat-srpm-macros 4-13.eln109 noarch 725.0 B RPM macros needed when source packages that need GNAT are built
(dependency) go-srpm-macros 3.0.9-3.eln110 noarch 58.7 kB Source-stage rpm automation for Go packages
(dependency) grep 3.6-2.eln109 x86_64 837.8 kB Pattern matching utilities
(dependency) groff-base 1.22.4-7.eln110 x86_64 3.9 MB Parts of the groff formatting system required to display manual pages
(dependency) gzip 1.10-4.eln109 x86_64 349.1 kB The GNU data compression program
(dependency) kernel-headers 5.12.0-0.rc5.20210331git2bb25b3a748a.181.eln110 x86_64 5.3 MB Header files for the Linux kernel for use by glibc
(dependency) kernel-srpm-macros 1.0-4.eln109 noarch 109.0 B RPM macros that list arches the full kernel is built on
(dependency) keyutils-libs 1.6.1-2.eln109 x86_64 54.4 kB Key utilities library
(dependency) krb5-libs 1.19.1-3.eln110.1 x86_64 2.1 MB The non-admin shared libraries used by Kerberos 5
(dependency) libacl 2.3.1-1.eln110 x86_64 40.2 kB Dynamic library for access control list support
(dependency) libarchive 3.5.1-2.eln109 x86_64 882.5 kB A library for handling streaming archive formats
(dependency) libattr 2.5.1-1.eln110 x86_64 28.7 kB Dynamic library for extended attribute support
(dependency) libbrotli 1.0.9-4.eln109 x86_64 766.3 kB Library for brotli lossless compression algorithm
(dependency) libcap 2.48-2.eln110 x86_64 177.1 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-4.eln109 x86_64 73.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.2-2.eln110 x86_64 66.9 kB Common error description library
(dependency) libcurl 7.76.0-1.eln110 x86_64 642.1 kB A library for getting files from web servers
(dependency) libdb 5.3.28-46.eln109 x86_64 1.8 MB The Berkeley DB database library for C
(dependency) libedit 3.1-35.20210216cvs.eln110 x86_64 246.1 kB The NetBSD Editline library
(dependency) libffi 3.1-28.eln109 x86_64 55.5 kB A portable foreign function interface library
(dependency) libgcc 11.0.1-0.3.eln110 x86_64 194.5 kB GCC version 11 shared support library
(dependency) libgomp 11.0.1-0.3.eln110 x86_64 407.1 kB GCC OpenMP v4.5 shared support library
(dependency) libidn2 2.3.0-5.eln109 x86_64 247.6 kB Library to support IDNA2008 internationalized domain names
(dependency) libmetalink 0.1.3-14.eln109 x86_64 77.6 kB Metalink library written in C
(dependency) libmpc 1.2.1-2.eln109 x86_64 135.4 kB C library for multiple precision complex arithmetic
(dependency) libnghttp2 1.43.0-2.eln110 x86_64 167.1 kB A library implementing the HTTP/2 protocol
(dependency) libnsl2 1.3.0-2.eln109 x86_64 127.5 kB Public client interface library for NIS(YP) and NIS+
(dependency) libpkgconf 1.7.3-5.eln107 x86_64 70.1 kB Backend library for pkgconf
(dependency) libpsl 0.21.1-3.eln109 x86_64 72.9 kB C library for the Publix Suffix List
(dependency) libselinux 3.2-1.eln110 x86_64 168.4 kB SELinux library and simple utilities
(dependency) libsepol 3.2-1.eln110 x86_64 710.0 kB SELinux binary policy manipulation library
(dependency) libsigsegv 2.13-2.eln109 x86_64 49.3 kB Library for handling page faults in user mode
(dependency) libssh 0.9.5-2.eln109 x86_64 498.4 kB A library implementing the SSH protocol
(dependency) libssh-config 0.9.5-2.eln109 noarch 277.0 B Configuration files for libssh
(dependency) libstdc++ 11.0.1-0.3.eln110 x86_64 2.4 MB GNU Standard C++ Library
(dependency) libstdc++-devel 11.0.1-0.3.eln110 x86_64 12.8 MB Header files and libraries for C++ development
(dependency) libtasn1 4.16.0-4.eln109 x86_64 179.7 kB The ASN.1 library used in GNUTLS
(dependency) libtirpc 1.3.1-1.eln109 x86_64 203.0 kB Transport Independent RPC Library
(dependency) libunistring 0.9.10-10.eln109 x86_64 1.6 MB GNU Unicode string library
(dependency) libuuid 2.36.2-3.eln110 x86_64 33.8 kB Universally unique ID library
(dependency) libverto 0.3.2-1.eln110 x86_64 29.7 kB Main loop abstraction library
(dependency) libxcrypt 4.4.18-1.eln110 x86_64 264.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(dependency) libxcrypt-devel 4.4.18-1.eln110 x86_64 30.3 kB Development files for libxcrypt
(dependency) libxml2 2.9.10-10.eln109 x86_64 1.8 MB Library providing XML and HTML support
(dependency) libzstd 1.4.9-1.eln110 x86_64 807.8 kB Zstd shared library
(dependency) llvm-libs 12.0.0-0.7.rc3.eln110 x86_64 81.5 MB LLVM shared libraries
(dependency) lua-libs 5.4.2-2.eln109 x86_64 539.9 kB Libraries for lua
(dependency) lua-srpm-macros 1-4.eln109 noarch 1.3 kB RPM macros for building Lua source packages
(dependency) lz4-libs 1.9.3-2.eln109 x86_64 142.1 kB Libaries for lz4
(dependency) make 1:4.3-5.eln110 x86_64 1.6 MB A GNU tool which simplifies the build process for users
(dependency) mpfr 4.1.0-5.eln110 x86_64 785.0 kB C library for multiple-precision floating-point computations
(dependency) ncurses 6.2-5.20210306.eln110 x86_64 613.9 kB Ncurses support utilities
(dependency) ncurses-base 6.2-5.20210306.eln110 noarch 299.9 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-5.20210306.eln110 x86_64 974.3 kB Ncurses libraries
(dependency) nim-srpm-macros 3-4.eln109 noarch 1.1 kB RPM macros for building Nimble source packages
(dependency) ocaml-srpm-macros 6-4.eln109 noarch 745.0 B OCaml architecture macros
(dependency) openblas-srpm-macros 2-9.eln109 noarch 104.0 B OpenBLAS architecture macros
(dependency) openldap 2.4.58-1.eln110 x86_64 689.7 kB LDAP support libraries
(dependency) openssl-libs 1:1.1.1k-1.eln110 x86_64 3.7 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.23.22-3.eln109 x86_64 1.6 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.23.22-3.eln109 x86_64 436.9 kB System trust module from p11-kit
(dependency) pcre 8.44-3.eln109.1 x86_64 526.7 kB Perl-compatible regular expression library
(dependency) pcre2 10.36-4.eln110 x86_64 619.9 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.36-4.eln110 noarch 214.5 kB Documentation for PCRE2 regular expressions
(required) perl 4:5.30.3-457.module_eln+11286+c5e02bcf x86_64 0.0 B Practical Extraction and Report Language
(required) perl-Algorithm-Diff 1.1903-14.module_eln+11286+c5e02bcf noarch 107.9 kB Compute `intelligent' differences between two files/lists
(required) perl-Archive-Tar 2.38-1.module_eln+11286+c5e02bcf noarch 154.0 kB A module for Perl manipulation of .tar files
(required) perl-Archive-Zip 1.67-1.module_eln+11286+c5e02bcf noarch 291.3 kB Perl library for accessing Zip archives
(required) perl-Attribute-Handlers 1.01-457.module_eln+11286+c5e02bcf noarch 38.4 kB Simpler definition of attribute handlers
(required) perl-CPAN 2.28-2.module_eln+11286+c5e02bcf noarch 1.8 MB Query, download and build perl modules from CPAN sites
(required) perl-CPAN-DistnameInfo 0.12-17.module_eln+11286+c5e02bcf noarch 10.8 kB Extract distribution name and version from a distribution filename
(required) perl-CPAN-Meta 2.150010-439.module_eln+11286+c5e02bcf noarch 595.8 kB Distribution metadata for a CPAN dist
(required) perl-CPAN-Meta-Requirements 2.140-440.module_eln+11286+c5e02bcf noarch 69.0 kB Set of version requirements for a CPAN dist
(required) perl-CPAN-Meta-YAML 0.018-440.module_eln+11286+c5e02bcf noarch 50.5 kB Read and write a subset of YAML for CPAN Meta files
(required) perl-Carp 1.50-439.module_eln+11286+c5e02bcf noarch 46.8 kB Alternative warn and die for modules
(required) perl-Compress-Bzip2 2.28-1.module_eln+11286+c5e02bcf x86_64 146.4 kB Interface to Bzip2 compression library
(required) perl-Compress-Raw-Bzip2 2.087-1.module_eln+11286+c5e02bcf x86_64 61.1 kB Low-level interface to bzip2 compression library
(required) perl-Compress-Raw-Lzma 2.087-2.module_eln+11286+c5e02bcf x86_64 118.5 kB Low-level interface to lzma compression library
(required) perl-Compress-Raw-Zlib 2.087-1.module_eln+11286+c5e02bcf x86_64 147.5 kB Low-level interface to the zlib compression library
(required) perl-Config-Perl-V 0.32-441.module_eln+11286+c5e02bcf noarch 23.9 kB Structured data retrieval of perl -V output
(required) perl-DB_File 1.853-1.module_eln+11286+c5e02bcf x86_64 189.0 kB Perl5 access to Berkeley DB version 1.x
(required) perl-Data-Dumper 2.174-443.module_eln+11286+c5e02bcf x86_64 108.8 kB Stringify perl data structures, suitable for printing and eval
(required) perl-Data-OptList 0.110-11.module_eln+11286+c5e02bcf noarch 48.7 kB Parse and validate simple name/value option pairs
(required) perl-Data-Section 0.200007-8.module_eln+11286+c5e02bcf noarch 42.1 kB Read multiple hunks of data out of your DATA section
(required) perl-Devel-PPPort 3.52-440.module_eln+11286+c5e02bcf x86_64 426.6 kB Perl Pollution Portability header generator
(required) perl-Devel-Peek 1.28-457.module_eln+11286+c5e02bcf x86_64 44.7 kB A data debugging tool for the XS programmer
(required) perl-Devel-SelfStubber 1.06-457.module_eln+11286+c5e02bcf noarch 7.7 kB Generate stubs for a SelfLoading module
(required) perl-Devel-Size 0.83-3.module_eln+11286+c5e02bcf x86_64 45.8 kB Perl extension for finding the memory usage of Perl variables
(required) perl-Digest 1.19-1.module_eln+11286+c5e02bcf noarch 36.0 kB Modules that calculate message digests
(required) perl-Digest-MD5 2.55-439.module_eln+11286+c5e02bcf x86_64 58.8 kB Perl interface to the MD5 algorithm
(required) perl-Digest-SHA 1:6.02-440.module_eln+11286+c5e02bcf x86_64 116.4 kB Perl extension for SHA-1/224/256/384/512
(required) perl-Encode 4:3.07-457.module_eln+11286+c5e02bcf x86_64 9.8 MB Character encodings in Perl
(required) perl-Encode-devel 4:3.07-457.module_eln+11286+c5e02bcf x86_64 99.8 kB Perl Encode Module Generator
(required) perl-Env 1.04-439.module_eln+11286+c5e02bcf noarch 26.2 kB Perl module that imports environment variables as scalars or arrays
(required) perl-Errno 1.30-457.module_eln+11286+c5e02bcf x86_64 9.3 kB System errno constants
(required) perl-Exporter 5.74-1.module_eln+11286+c5e02bcf noarch 54.1 kB Implements default import method for modules
(required) perl-ExtUtils-CBuilder 1:0.280234-1.module_eln+11286+c5e02bcf noarch 96.3 kB Compile and link C code for Perl modules
(required) perl-ExtUtils-Command 2:7.46-1.module_eln+11286+c5e02bcf noarch 9.9 kB Perl routines to replace common UNIX commands in Makefiles
(required) perl-ExtUtils-Embed 1.35-457.module_eln+11286+c5e02bcf noarch 16.5 kB Utilities for embedding Perl in C/C++ applications
(required) perl-ExtUtils-Install 2.14-440.module_eln+11286+c5e02bcf noarch 85.7 kB Install Perl files from here to there
(required) perl-ExtUtils-MM-Utils 2:7.46-1.module_eln+11286+c5e02bcf noarch 3.2 kB ExtUtils::MM methods without dependency on ExtUtils::MakeMaker
(required) perl-ExtUtils-MakeMaker 2:7.46-1.module_eln+11286+c5e02bcf noarch 729.5 kB Create a module Makefile
(required) perl-ExtUtils-Manifest 1:1.72-439.module_eln+11286+c5e02bcf noarch 84.4 kB Utilities to write and check a MANIFEST file
(required) perl-ExtUtils-Miniperl 1.09-457.module_eln+11286+c5e02bcf noarch 9.8 kB Write the C code for perlmain.c
(required) perl-ExtUtils-ParseXS 1:3.40-439.module_eln+11286+c5e02bcf noarch 394.9 kB Module and a script for converting Perl XS code into C code
(required) perl-Fedora-VSP 0.001-16.module_eln+11286+c5e02bcf noarch 39.9 kB Perl version normalization for RPM
(required) perl-File-Fetch 1.00-1.module_eln+11286+c5e02bcf noarch 59.0 kB Generic file fetching mechanism
(required) perl-File-HomeDir 1.004-6.module_eln+11286+c5e02bcf noarch 120.6 kB Find your home and other directories on any platform
(required) perl-File-Path 2.17-1.module_eln+11286+c5e02bcf noarch 63.7 kB Create or remove directory trees
(required) perl-File-Temp 1:0.230.900-439.module_eln+11286+c5e02bcf noarch 161.1 kB Return name and handle of a temporary file safely
(required) perl-File-Which 1.23-4.module_eln+11286+c5e02bcf noarch 29.5 kB Portable implementation of the 'which' utility
(required) perl-Filter 2:1.59-440.module_eln+11286+c5e02bcf x86_64 165.8 kB Perl source filters
(required) perl-Filter-Simple 0.95-439.module_eln+11286+c5e02bcf noarch 50.8 kB Simplified Perl source filtering
(required) perl-Getopt-Long 1:2.52-1.module_eln+11286+c5e02bcf noarch 136.7 kB Extended processing of command line options
(required) perl-HTTP-Tiny 0.076-439.module_eln+11286+c5e02bcf noarch 146.6 kB Small, simple, correct HTTP/1.1 client
(required) perl-IO 1.40-457.module_eln+11286+c5e02bcf x86_64 145.5 kB Perl input/output modules
(required) perl-IO-Compress 2.087-1.module_eln+11286+c5e02bcf noarch 799.9 kB Read and write compressed data
(required) perl-IO-Compress-Lzma 2.087-1.module_eln+11286+c5e02bcf noarch 201.8 kB Read and write lzma compressed data
(required) perl-IO-Socket-IP 0.39-440.module_eln+11286+c5e02bcf noarch 97.2 kB Drop-in replacement for IO::Socket::INET supporting both IPv4 and IPv6
(required) perl-IO-Zlib 1:1.10-457.module_eln+11286+c5e02bcf noarch 19.3 kB Perl IO:: style interface to Compress::Zlib
(required) perl-IPC-Cmd 2:1.04-2.module_eln+11286+c5e02bcf noarch 85.2 kB Finding and running system commands made easy
(required) perl-IPC-SysV 2.07-440.module_eln+11286+c5e02bcf x86_64 74.2 kB Object interface to System V IPC
(required) perl-IPC-System-Simple 1.25-24.module_eln+11286+c5e02bcf noarch 68.8 kB Run commands simply, with detailed diagnostics
(required) perl-Importer 0.026-1.module_eln+11286+c5e02bcf noarch 92.7 kB Alternative interface to modules that export symbols
(required) perl-JSON-PP 1:4.04-2.module_eln+11286+c5e02bcf noarch 141.2 kB JSON::XS compatible pure-Perl module
(required) perl-Locale-Maketext 1.29-440.module_eln+11286+c5e02bcf noarch 170.8 kB Framework for localization
(required) perl-Locale-Maketext-Simple 1:0.21-457.module_eln+11286+c5e02bcf noarch 13.7 kB Simple interface to Locale::Maketext::Lexicon
(required) perl-MIME-Base64 3.15-439.module_eln+11286+c5e02bcf x86_64 43.9 kB Encoding and decoding of Base64 and quoted-printable strings
(required) perl-MRO-Compat 0.13-9.module_eln+11286+c5e02bcf noarch 25.3 kB Mro::* interface compatibility for Perls < 5.9.5
(required) perl-Math-BigInt 1:1.9998.16-439.module_eln+11286+c5e02bcf noarch 689.4 kB Arbitrary-size integer and float mathematics
(required) perl-Math-BigInt-FastCalc 0.500.800-439.module_eln+11286+c5e02bcf x86_64 40.7 kB Math::BigInt::Calc with some XS for more speed
(required) perl-Math-BigRat 0.2614-439.module_eln+11286+c5e02bcf noarch 103.3 kB Arbitrary big rational numbers
(required) perl-Math-Complex 1.59-457.module_eln+11286+c5e02bcf noarch 86.2 kB Complex numbers and trigonometric functions
(required) perl-Memoize 1.03-457.module_eln+11286+c5e02bcf noarch 81.5 kB Transparently speed up functions by caching return values
(required) perl-Module-Build 2:0.42.29-4.module_eln+11286+c5e02bcf noarch 655.0 kB Build and install Perl modules
(required) perl-Module-CoreList 1:5.20201120-1.module_eln+11286+c5e02bcf noarch 960.4 kB What modules are shipped with versions of perl
(required) perl-Module-CoreList-tools 1:5.20201120-1.module_eln+11286+c5e02bcf noarch 18.8 kB Tool for listing modules shipped with perl
(required) perl-Module-Load 1:0.34-439.module_eln+11286+c5e02bcf noarch 14.9 kB Run-time require of both modules and files
(required) perl-Module-Load-Conditional 0.74-1.module_eln+11286+c5e02bcf noarch 29.0 kB Looking up module information / loading at run-time
(required) perl-Module-Loaded 1:0.08-457.module_eln+11286+c5e02bcf noarch 5.9 kB Mark modules as loaded or unloaded
(required) perl-Module-Metadata 1.000037-1.module_eln+11286+c5e02bcf noarch 67.6 kB Gather package and POD information from perl module files
(required) perl-Net-Ping 2.71-457.module_eln+11286+c5e02bcf noarch 91.3 kB Check a remote host for reachability
(required) perl-Package-Generator 1.106-16.module_eln+11286+c5e02bcf noarch 30.3 kB Generate new packages quickly and easily
(required) perl-Params-Check 1:0.38-439.module_eln+11286+c5e02bcf noarch 27.8 kB Generic input parsing/checking mechanism
(required) perl-Params-Util 1.07-28.module_eln+11286+c5e02bcf x86_64 76.7 kB Simple standalone parameter-checking functions
(required) perl-PathTools 3.78-441.module_eln+11286+c5e02bcf x86_64 177.8 kB PathTools Perl module (Cwd, File::Spec)
(required) perl-Perl-OSType 1.010-440.module_eln+11286+c5e02bcf noarch 33.0 kB Map Perl operating system names to generic types
(required) perl-PerlIO-via-QuotedPrint 0.08-439.module_eln+11286+c5e02bcf noarch 5.9 kB PerlIO layer for quoted-printable strings
(required) perl-Pod-Checker 4:1.73-439.module_eln+11286+c5e02bcf noarch 49.2 kB Check POD documents for syntax errors
(required) perl-Pod-Escapes 1:1.07-439.module_eln+11286+c5e02bcf noarch 25.2 kB Resolve POD escape sequences
(required) perl-Pod-Html 1.24-457.module_eln+11286+c5e02bcf noarch 37.1 kB Convert POD files to HTML
(required) perl-Pod-Parser 1.63-440.module_eln+11286+c5e02bcf noarch 263.2 kB Basic perl modules for handling Plain Old Documentation (POD)
(required) perl-Pod-Perldoc 3.28.01-442.module_eln+11286+c5e02bcf noarch 167.0 kB Look up Perl documentation in Pod format
(required) perl-Pod-Simple 1:3.39-2.module_eln+11286+c5e02bcf noarch 560.1 kB Framework for parsing POD documentation
(required) perl-Pod-Usage 4:2.01-1.module_eln+11286+c5e02bcf noarch 85.1 kB Print a usage message from embedded POD documentation
(required) perl-Scalar-List-Utils 3:1.53-439.module_eln+11286+c5e02bcf x86_64 127.3 kB A selection of general-utility scalar and list subroutines
(required) perl-SelfLoader 1.25-457.module_eln+11286+c5e02bcf noarch 23.4 kB Load functions only on demand
(required) perl-Socket 4:2.030-1.module_eln+11286+c5e02bcf x86_64 121.0 kB Networking constants and support functions
(required) perl-Software-License 0.103014-5.module_eln+11286+c5e02bcf noarch 454.1 kB Package that provides templated software licenses
(required) perl-Storable 1:3.15-442.module_eln+11286+c5e02bcf x86_64 220.8 kB Persistence for Perl data structures
(required) perl-Sub-Exporter 0.987-20.module_eln+11286+c5e02bcf noarch 139.5 kB Sophisticated exporter for custom-built routines
(required) perl-Sub-Install 0.928-21.module_eln+11286+c5e02bcf noarch 35.0 kB Install subroutines into packages easily
(required) perl-Sys-Syslog 0.36-1.module_eln+11286+c5e02bcf x86_64 99.0 kB Perl interface to the UNIX syslog(3) calls
(required) perl-Term-ANSIColor 4.06-440.module_eln+11286+c5e02bcf noarch 87.5 kB Color screen output using ANSI escape sequences
(required) perl-Term-Cap 1.17-439.module_eln+11286+c5e02bcf noarch 29.2 kB Perl termcap interface
(required) perl-Term-Table 0.015-1.module_eln+11286+c5e02bcf noarch 76.8 kB Format a header and rows into a table
(required) perl-Test 1.31-457.module_eln+11286+c5e02bcf noarch 37.9 kB Simple framework for writing test scripts
(required) perl-Test-Harness 1:3.42-440.module_eln+11286+c5e02bcf noarch 567.1 kB Run Perl standard test scripts with statistics
(required) perl-Test-Simple 3:1.302168-1.module_eln+11286+c5e02bcf noarch 1.2 MB Basic utilities for writing tests
(required) perl-Text-Balanced 2.03-439.module_eln+11286+c5e02bcf noarch 153.1 kB Extract delimited text sequences from strings
(required) perl-Text-Diff 1.45-7.module_eln+11286+c5e02bcf noarch 83.7 kB Perform diffs on files and record sets
(required) perl-Text-Glob 0.11-9.module_eln+11286+c5e02bcf noarch 8.6 kB Perl module to match globbing patterns against text
(required) perl-Text-ParseWords 3.30-439.module_eln+11286+c5e02bcf noarch 12.8 kB Parse text into an array of tokens or array of arrays
(required) perl-Text-Tabs+Wrap 2013.0523-439.module_eln+11286+c5e02bcf noarch 24.2 kB Expand tabs and do simple line wrapping
(required) perl-Text-Template 1.57-1.module_eln+11286+c5e02bcf noarch 112.9 kB Expand template text with embedded Perl
(required) perl-Thread-Queue 3.13-439.module_eln+11286+c5e02bcf noarch 29.1 kB Thread-safe queues
(required) perl-Time-HiRes 1.9760-439.module_eln+11286+c5e02bcf x86_64 118.0 kB High resolution alarm, sleep, gettimeofday, interval timers
(required) perl-Time-Local 2:1.300-1.module_eln+11286+c5e02bcf noarch 65.8 kB Efficiently compute time from local and GMT time
(required) perl-Time-Piece 1.33-457.module_eln+11286+c5e02bcf x86_64 68.1 kB Time objects from localtime and gmtime
(required) perl-URI 1.76-5.module_eln+11286+c5e02bcf noarch 210.5 kB A Perl module implementing URI parsing and manipulation
(required) perl-Unicode-Collate 1.27-439.module_eln+11286+c5e02bcf x86_64 4.8 MB Unicode Collation Algorithm
(required) perl-Unicode-Normalize 1.26-439.module_eln+11286+c5e02bcf x86_64 632.1 kB Unicode Normalization Forms
(required) perl-autodie 2.32-1.module_eln+11286+c5e02bcf noarch 214.6 kB Replace functions with ones that succeed or die
(required) perl-bignum 0.51-439.module_eln+11286+c5e02bcf noarch 89.6 kB Transparent big number support for Perl
(required) perl-constant 1.33-440.module_eln+11286+c5e02bcf noarch 26.5 kB Perl pragma to declare constants
(required) perl-devel 4:5.30.3-457.module_eln+11286+c5e02bcf x86_64 7.1 MB Header #files for use in perl development
(required) perl-encoding 4:3.00-457.module_eln+11286+c5e02bcf x86_64 144.9 kB Write your Perl script in non-ASCII or non-UTF-8
(required) perl-experimental 0.022-1.module_eln+11286+c5e02bcf noarch 30.8 kB Experimental features made easy
(required) perl-generators 1.11-4.module_eln+11286+c5e02bcf noarch 20.6 kB RPM Perl dependencies generators
(required) perl-homedir 2.000024-7.module_eln+11286+c5e02bcf noarch 974.0 B Per-user Perl local::lib setup
(required) perl-inc-latest 2:0.500-14.module_eln+11286+c5e02bcf noarch 35.0 kB Use modules bundled in inc/ if they are newer than installed ones
(required) perl-interpreter 4:5.30.3-457.module_eln+11286+c5e02bcf x86_64 14.2 MB Standalone executable Perl interpreter
(required) perl-libnet 3.11-440.module_eln+11286+c5e02bcf noarch 270.6 kB Perl clients for various network protocols
(required) perl-libnetcfg 4:5.30.3-457.module_eln+11286+c5e02bcf noarch 17.8 kB Configure libnet
(required) perl-libs 4:5.30.3-457.module_eln+11286+c5e02bcf x86_64 7.4 MB The libraries for the perl run-time
(required) perl-local-lib 2.000024-7.module_eln+11286+c5e02bcf noarch 117.4 kB Create and use a local lib/ for perl modules
(required) perl-macros 4:5.30.3-457.module_eln+11286+c5e02bcf noarch 5.5 kB Macros for rpmbuild
(required) perl-open 1.11-457.module_eln+11286+c5e02bcf noarch 11.5 kB Perl pragma to set default PerlIO layers for input and output
(required) perl-parent 1:0.237-439.module_eln+11286+c5e02bcf noarch 9.0 kB Establish an ISA relationship with base classes at compile time
(required) perl-perlfaq 5.20201107-1.module_eln+11286+c5e02bcf noarch 725.7 kB Frequently asked questions about Perl
(required) perl-podlators 1:4.12-2.module_eln+11286+c5e02bcf noarch 281.3 kB Format POD source into various output formats
(dependency) perl-srpm-macros 1-39.eln109 noarch 862.0 B RPM macros for building Perl source package from source repository
(required) perl-tests 4:5.30.3-457.module_eln+11286+c5e02bcf x86_64 5.1 MB The Perl test suite
(required) perl-threads 1:2.22-439.module_eln+11286+c5e02bcf x86_64 111.4 kB Perl interpreter-based threads
(required) perl-threads-shared 1.60-440.module_eln+11286+c5e02bcf x86_64 79.9 kB Perl extension for sharing data structures between threads
(required) perl-utils 5.30.3-457.module_eln+11286+c5e02bcf noarch 124.6 kB Utilities packaged with the Perl distribution
(required) perl-version 7:0.99.24-441.module_eln+11286+c5e02bcf x86_64 128.4 kB Perl extension for Version Objects
(dependency) pkgconf 1.7.3-5.eln107 x86_64 72.5 kB Package compiler and linker metadata toolkit
(dependency) pkgconf-m4 1.7.3-5.eln107 noarch 13.9 kB m4 macros for pkgconf
(dependency) pkgconf-pkg-config 1.7.3-5.eln107 x86_64 1.2 kB pkgconf shim to provide /usr/bin/pkg-config
(dependency) popt 1.18-4.eln110 x86_64 127.4 kB C library for parsing command line parameters
(dependency) publicsuffix-list-dafsa 20190417-5.eln109 noarch 63.5 kB Cross-vendor public domain suffix database in DAFSA form
(dependency) python-pip-wheel 21.0-1.eln109 noarch 1.3 MB The pip wheel
(dependency) python-setuptools-wheel 53.0.0-1.eln109 noarch 549.0 kB The setuptools wheel
(dependency) python-srpm-macros 3.9-34.eln110 noarch 33.0 kB RPM macros for building Python source packages
(dependency) python3 3.9.1-5.eln109 x86_64 32.0 kB Python 3.9 interpreter
(dependency) python3-libs 3.9.1-5.eln109 x86_64 31.0 MB Python runtime libraries
(dependency) python3-pyparsing 2.4.7-5.eln109 noarch 634.8 kB Python package with an object-oriented approach to text processing
(dependency) qt5-srpm-macros 5.15.2-2.eln109 noarch 492.0 B RPM macros for source Qt5 packages
(dependency) readline 8.1-2.eln109 x86_64 481.4 kB A library for editing typed command lines
(dependency) redhat-rpm-config 182-1.eln110 noarch 173.1 kB Red Hat specific rpm configuration files
(dependency) rpm 4.16.1.3-1.eln110 x86_64 2.6 MB The RPM package management system
(dependency) rpm-libs 4.16.1.3-1.eln110 x86_64 749.8 kB Libraries for manipulating RPM packages
(dependency) rust-srpm-macros 17-2.eln109 noarch 2.4 kB RPM macros for building Rust source packages
(dependency) sed 4.8-7.eln109 x86_64 794.6 kB A GNU stream text editor
(dependency) setup 2.13.8-1.eln110 noarch 709.5 kB A set of system configuration and setup files
(dependency) sqlite-libs 3.35.3-1.eln110 x86_64 1.3 MB Shared library for the sqlite3 embeddable SQL database engine.
(dependency) systemtap-sdt-devel 4.5-0.202102231232git663a93e8b82b.eln110 x86_64 189.7 kB Static probe support tools
(dependency) tzdata 2021a-1.eln109 noarch 1.7 MB Timezone data
(dependency) unzip 6.0-51.eln110 x86_64 389.3 kB A utility for unpacking zip files
(dependency) xz-libs 5.2.5-5.eln109 x86_64 176.9 kB Libraries for decoding LZMA compression
(dependency) zip 3.0-28.eln109 x86_64 696.8 kB A file compression and packaging utility compatible with PKZIP
(dependency) zlib 1.2.11-26.eln110 x86_64 198.7 kB Compression and decompression library
Page refreshed at 19 April 2021 21:43 UTC.