ACG Level 1 Packages for RHEL 8 workload
in CentOS Stream 9 Environment from CentOS Stream 9 for ppc64le



Size History
Additional info
Configuration
acg-level1-el8.yaml

Why Name Epoch:Version-Release Arch Size Summary
(dependency) alternatives 1.20-2.el9 ppc64le 90.1 kB A tool to maintain symbolic links determining default commands
(dependency) audit-libs 3.0.5-5.el9 ppc64le 419.2 kB Dynamic library for libaudit
(dependency) basesystem 11-13.el9 noarch 0.0 B The skeleton package which defines a simple Red Hat Enterprise Linux 9 system
(dependency) bash 5.1.8-4.el9 ppc64le 7.8 MB The GNU Bourne Again shell
(dependency) ca-certificates 2020.2.50-94.el9 noarch 917.5 kB The Mozilla CA root certificate bundle
(env) centos-gpg-keys 9.0-5.el9 noarch 1.6 kB CentOS RPM keys
(env) centos-stream-release 9.0-5.el9 noarch 27.8 kB CentOS Stream release files
(env) centos-stream-repos 9.0-5.el9 noarch 6.0 kB CentOS Stream package repositories
(dependency) coreutils 8.32-31.el9 ppc64le 10.1 MB A set of basic GNU tools commonly used in shell scripts
(dependency) coreutils-common 8.32-31.el9 ppc64le 10.4 MB coreutils common optional components
(dependency) cracklib 2.9.6-27.el9 ppc64le 420.7 kB A password-checking library
(dependency) cracklib-dicts 2.9.6-27.el9 ppc64le 9.4 MB The standard CrackLib dictionaries
(dependency) crypto-policies 20211115-1.git70de135.el9 noarch 82.5 kB System-wide crypto policies
(required) elfutils-libelf 0.186-1.el9 ppc64le 1.0 MB Library to read and write ELF files
(dependency) expat 2.2.10-4.el9 ppc64le 375.5 kB An XML parser library
(dependency) filesystem 3.16-2.el9 ppc64le 106.0 B The basic directory layout for a Linux system
(dependency) gawk 5.1.0-5.el9 ppc64le 2.5 MB The GNU version of the AWK text processing utility
(required) glibc 2.34-8.el9 ppc64le 7.6 MB The GNU libc libraries
(dependency) glibc-common 2.34-8.el9 ppc64le 1.4 MB Common binaries and locale data for glibc
(dependency) glibc-minimal-langpack 2.34-8.el9 ppc64le 0.0 B Minimal language packs for glibc.
(dependency) gmp 1:6.2.0-10.el9 ppc64le 785.2 kB A GNU arbitrary precision library
(dependency) grep 3.6-5.el9 ppc64le 881.0 kB Pattern matching utilities
(dependency) gzip 1.10-8.el9 ppc64le 388.6 kB The GNU data compression program
(dependency) keyutils-libs 1.6.1-4.el9 ppc64le 98.1 kB Key utilities library
(required) krb5-libs 1.19.1-12.el9 ppc64le 2.7 MB The non-admin shared libraries used by Kerberos 5
(dependency) libX11 1.7.0-7.el9 ppc64le 1.6 MB Core X11 protocol client library
(dependency) libX11-common 1.7.0-7.el9 noarch 1.3 MB Common data for libX11
(dependency) libX11-xcb 1.7.0-7.el9 ppc64le 66.8 kB XCB interop for libX11
(dependency) libXau 1.0.9-8.el9 ppc64le 111.0 kB Sample Authorization Protocol for X
(dependency) libXext 1.3.4-8.el9 ppc64le 145.2 kB X.Org X11 libXext runtime library
(dependency) libXfixes 5.0.3-16.el9 ppc64le 70.6 kB X Fixes library
(dependency) libXxf86vm 1.1.4-18.el9 ppc64le 69.4 kB X.Org X11 libXxf86vm runtime library
(dependency) libacl 2.3.1-3.el9 ppc64le 67.8 kB Dynamic library for access control list support
(required) libatomic 11.2.1-6.1.el9 ppc64le 68.2 kB The GNU Atomic library
(dependency) libattr 2.5.1-3.el9 ppc64le 68.3 kB Dynamic library for extended attribute support
(dependency) libcap 2.48-7.el9 ppc64le 499.6 kB Library for getting and setting POSIX.1e capabilities
(dependency) libcap-ng 0.8.2-6.el9 ppc64le 160.5 kB Alternate posix capabilities library
(dependency) libcom_err 1.46.2-2.el9 ppc64le 111.2 kB Common error description library
(dependency) libdb 5.3.28-53.el9 ppc64le 2.2 MB The Berkeley DB database library for C
(dependency) libdrm 2.4.108-1.el9 ppc64le 416.0 kB Direct Rendering Manager runtime library
(dependency) libeconf 0.4.1-2.el9 ppc64le 72.9 kB Enhanced config file parser library
(dependency) libffi 3.4.2-7.el9 ppc64le 88.4 kB A portable foreign function interface library
(required) libgcc 11.2.1-6.1.el9 ppc64le 221.3 kB GCC version 11 shared support library
(dependency) libglvnd 1:1.3.4-1.el9 ppc64le 1.1 MB The GL Vendor-Neutral Dispatch library
(required) libglvnd-egl 1:1.3.4-1.el9 ppc64le 132.9 kB EGL support for libglvnd
(required) libglvnd-gles 1:1.3.4-1.el9 ppc64le 394.0 kB GLES support for libglvnd
(required) libglvnd-glx 1:1.3.4-1.el9 ppc64le 1.0 MB GLX support for libglvnd
(required) libglvnd-opengl 1:1.3.4-1.el9 ppc64le 328.8 kB OpenGL support for libglvnd
(required) libgomp 11.2.1-6.1.el9 ppc64le 518.9 kB GCC OpenMP v4.5 shared support library
(dependency) libpwquality 1.4.4-8.el9 ppc64le 597.2 kB A library for password generation and password quality checking
(dependency) libselinux 3.3-2.el9 ppc64le 265.1 kB SELinux library and simple utilities
(dependency) libsepol 3.3-2.el9 ppc64le 937.9 kB SELinux binary policy manipulation library
(dependency) libsigsegv 2.13-4.el9 ppc64le 96.9 kB Library for handling page faults in user mode
(required) libstdc++ 11.2.1-6.1.el9 ppc64le 3.2 MB GNU Standard C++ Library
(dependency) libtasn1 4.16.0-7.el9 ppc64le 219.2 kB The ASN.1 library used in GNUTLS
(dependency) libverto 0.3.2-3.el9 ppc64le 69.2 kB Main loop abstraction library
(dependency) libwayland-client 1.19.0-4.el9 ppc64le 70.1 kB Wayland client library
(dependency) libwayland-server 1.19.0-4.el9 ppc64le 134.6 kB Wayland server library
(dependency) libxcb 1.13.1-9.el9 ppc64le 2.1 MB A C binding to the X11 protocol
(dependency) libxcrypt 4.4.18-3.el9 ppc64le 327.6 kB Extended crypt library for descrypt, md5crypt, bcrypt, and others
(required) libxml2 2.9.12-4.el9 ppc64le 2.4 MB Library providing XML and HTML support
(dependency) libxshmfence 1.3-10.el9 ppc64le 67.1 kB X11 shared memory fences
(required) libxslt 1.1.34-7.el9 ppc64le 948.8 kB Library providing the Gnome XSLT engine
(dependency) mesa-libEGL 21.3.0-2.el9 ppc64le 394.6 kB Mesa libEGL runtime libraries
(dependency) mesa-libGL 21.3.0-2.el9 ppc64le 660.9 kB Mesa libGL runtime libraries
(required) mesa-libGLU 9.0.1-6.el9 ppc64le 388.1 kB Mesa libGLU library
(dependency) mesa-libgbm 21.3.0-2.el9 ppc64le 133.1 kB Mesa gbm runtime library
(dependency) mesa-libglapi 21.3.0-2.el9 ppc64le 333.2 kB Mesa shared glapi
(dependency) mpfr 4.1.0-7.el9 ppc64le 851.2 kB C library for multiple-precision floating-point computations
(dependency) ncurses-base 6.2-8.20210508.el9 noarch 300.1 kB Descriptions of common terminals
(dependency) ncurses-libs 6.2-8.20210508.el9 ppc64le 1.5 MB Ncurses libraries
(dependency) openssl 1:3.0.0-4.el9 ppc64le 1.9 MB Utilities from the general purpose cryptography library with TLS implementation
(dependency) openssl-libs 1:3.0.0-4.el9 ppc64le 9.4 MB A general purpose cryptography library with TLS implementation
(dependency) p11-kit 0.24.0-4.el9 ppc64le 2.1 MB Library for loading and sharing PKCS#11 modules
(dependency) p11-kit-trust 0.24.0-4.el9 ppc64le 591.9 kB System trust module from p11-kit
(required) pam 1.5.1-9.el9 ppc64le 4.5 MB An extensible library which provides authentication for applications
(dependency) pcre 8.44-3.el9.3 ppc64le 617.4 kB Perl-compatible regular expression library
(dependency) pcre2 10.37-3.el9.1 ppc64le 713.2 kB Perl-compatible regular expression library
(dependency) pcre2-syntax 10.37-3.el9.1 noarch 217.6 kB Documentation for PCRE2 regular expressions
(dependency) readline 8.1-4.el9 ppc64le 624.5 kB A library for editing typed command lines
(dependency) sed 4.8-9.el9 ppc64le 813.8 kB A GNU stream text editor
(dependency) setup 2.13.7-6.el9 noarch 709.5 kB A set of system configuration and setup files
(dependency) tzdata 2021e-1.el9 noarch 1.7 MB Timezone data
(required) vulkan-loader 1.2.182.0-2.el9 ppc64le 611.2 kB Vulkan ICD desktop loader
(dependency) xz-libs 5.2.5-7.el9 ppc64le 264.4 kB Libraries for decoding LZMA compression
(required) zlib 1.2.11-31.el9 ppc64le 230.7 kB Compression and decompression library
Page refreshed at 8 December 2021 15:12 UTC.