Development packages workload configuration


Edit Configuration Configuration
Name
Development packages
Description
Packages wich are relevant for Developer (CRB)
maintainer
sst_cs_infra_services
Labels
  • eln
  • c9s
Required Packages
  • cups-devel
  • cups-filters-devel
  • ghostscript-doc
  • ghostscript-tools-dvipdf
  • ghostscript-tools-fonts
  • ghostscript-tools-printing
  • libgs-devel
  • graphviz-devel
  • graphviz-doc
  • graphviz-gd
  • graphviz-python3
  • idn2
  • libidn2-devel
  • iperf3-devel
  • libevent
  • libevent-devel
  • libevent-doc
  • libmaxminddb-devel
  • lm_sensors-devel
  • ncurses-devel
  • ppp-devel
  • python-cups-doc
  • sendmail-milter-devel
  • tcl-devel
  • tk-devel
  • urw-base35-fonts-devel
Packages just for armv7hl
  • libi2c-devel
Packages just for aarch64
  • libi2c-devel
Packages just for ppc64le
  • libi2c-devel
Packages just for x86_64
  • libi2c-devel

Results
Name Results Status
Development packages CentOS Stream 9 Fedora ELN (backed by rawhide) Success
Page refreshed at 24 January 2022 23:45 UTC.